Custom Rom Problems


  1. spencero

    spencero Member

    I rooted my phone using Universal Androot, then I used Rom manager to switch to a custom rom. It didnt work to install the first Rom I tried. So wiped everything and then retried from the recovery tool. But now on every rom I try while flashing from recovery mode gives me an error saying assert failed.

    Advertisement
  2. Alta1r

    Alta1r Well-Known Member

    What ROM's are you trying to flash to your Milestone? Are you sure these are ROM's for the Milestone and not for the Droid (different phones).

    I heard that ROM Manager doesn't work on our Milestones.
  3. spencero

    spencero Member

    I tried EclairMODv3b, 2 versions of miui, and cm7 all from recovery mode. These were found on unlockr. I only tried to used ROM manager on one of them(i think miui). I wonder if it is a problem with my recovery, clockworkMod?
  4. Alta1r

    Alta1r Well-Known Member


    Are you sure you chose a Milestone ROM? None (except CM7, but you can find that almost on any phone) is figured on Unlockr under Milestone:
    Motorola Milestone ROMs | TheUnlockr

    Or are you sure you have a Milestone and not a Droid?
  5. Alta1r

    Alta1r Well-Known Member

    I have an A853, so different phones.
    I think you can just flash the Droid roms, since what you have is a Droid (unlocked kernel) that just happen to have the name 'Milestone' :)

    Motorola Droid ROMs | TheUnlockr

    I'm on CM7 at the moment. It's running pretty well.
    spencero likes this.
  6. spencero

    spencero Member


    :( I was told that I had a milestone by that deceptive box.But thanks for the advise, I will try that out.
  7. spencero

    spencero Member

    I would suggest to this forum to make that more clear. I may just be me, but it was not obvious. But thank you so much. I got CM7 up and running it is just great.
  8. Alta1r

    Alta1r Well-Known Member

    It's not really this forum's fault, most people with a Motorola Milestone will find answers here. Maybe they should have put the model number with the name...

    Anyway, glad your problem was solved. :)
  9. Jessman1988

    Jessman1988 Member

    Wow. I have an A854 as well. Has this been clarified that you don't need rsdlite or a vulnerable recovery sbf flashed prior to updating? How should I go about updating? I'm so confusded. I just wanna get to 2.2 with cyanogen.
  10. spencero

    spencero Member

    Yeah, if you you want 2.2, then you are going to want cyanogen mod 6 for droid. I used Universal Androot to root my phone, the rom manager app to get clockwork mod (hacked recovery) flashed, then updated manually. Here is the rom:

    CyanogenMod Mirror Network - Powered by TDRevolution

    Good luck, I would love to help if you need more. Ive done it, you can too.
  11. snmsng

    snmsng New Member

    please help! i used ROM manager on my Spice mi 310 android 2.2 phone(csl mi 320)on my rooted phone (zroot). after i to change my firm ware using using rom manager i selected selected first option for ROMS which was eclair based and then my phone got struck it did not boot and reset completely and just blanked out. now i'm unable to hard reset my phone and every time i try it the phone goes blank please help me. is there any way to go back to android 2.2 or please tell me way to get 2.3 on my phone.
Loading...

Share This Page