Cut The Rope

Discussion in 'Android Apps & Games' started by Kelfinforlife, Nov 8, 2012.

  1. Kelfinforlife

    Kelfinforlife New Member
    5

    Nov 8, 2012
    2
    0
    5
    I have just bought Cut The Rope from the Google Play Store.
    I have downloaded and installed it onto my Galaxy S2.

    When I open the application it loads to the start screen. I can click Play. However when I click "Season 1" the application automatically restarts. This causes me to loop round and cannot play the game at all.

    I can play Season 2 and 3 however without it crashing/restarting but I want to play the game from the start.

    Any ideas on how to fix it so I can play season 1?
     

    Advertisement
  2. Rxpert83

    Rxpert83 Dr. Feelgood
    Moderator
    1,843

    Aug 30, 2011
    17,931
    13,136
    1,843
    Male
    Graduate Student
    MN
    Try clearing app cache and or data

    Or


    Uninstall and reinstall it
     
  3. Kelfinforlife

    Kelfinforlife New Member
    5

    Nov 8, 2012
    2
    0
    5
    I have cleared the Application data which didn't work.
    I also tried reinstalling the application which also didn't work.

    I tried moving it to the SD card however it came up with an error "not enough space". This is a new Samsung Galaxy S2 and this is the first App I have downloaded onto it so I am unsure of why there is no space available.
     
  4. jerofld

    jerofld Fixing stuff is not easy
    VIP Member
    313

    May 10, 2011
    7,688
    4,273
    313
    Male
    I fix stuff
    Over there <points>
    Is it by Zeptolab? Because in my copy of Cut the Rope, there are no "Seasons". They are different colored boxes.

    Are you talking about Angry Birds: Seasons, by any chance?
     
  5. daviddem

    daviddem New Member
    5

    Nov 11, 2012
    1
    0
    5
    I am having the same problem on my SGS3. There is a workaround though: after tapping season 1, keep tapping the screen until the first box appears... It seems it is the initial animation that crashes and if you keep tapping the screen it will basically skip it.
     

Share This Page

Loading...