CWM Bootloop Lg c800Support


Last Updated: 2013-03-09 17:48:35
  1. ninjadudexp

    ninjadudexp New Member

    So i didnt have a custom rom or anything it was stock, but i did have it with CM a while ago today there was an update.. and my gf accepted it. when it rreboot it popped up CWM and i pressed reboot and its just on a loop


    Things ive done:
    Delete recovery
    Try diffrent ROM
    Reinstall Recovery (cant find stock one anywhere)
    Exitboot.zip (what ever it was called)
    Tried rebooting it with ADB still no luck


    any suggestions or what could have happened to cause this


    EDIT: now im in an updating firmware loop( the stock recovery i guess)

    Advertisement
  2. olbriar

    olbriar Moderator Moderator

    Hi ninjadudexp and welcome to Android Forums. I hope you recovered. Let us know how it went down.
  3. GrenPhantom

    GrenPhantom New Member

    Hey ninjadudexp check my post im not to savvy with rooting but I had the same issue and I was able to get it worked out, let me know if it helped at all.
  4. downeaststudio

    downeaststudio Well-Known Member

    You can obtain a copy of the original ROM here; https://my.syncplicity.com/share/x5pz5ccoth/STOCK_clean.
  5. downeaststudio

    downeaststudio Well-Known Member

    Oh nuts... I just realized you're looking for the ROM for the version with the slide out keyboard. I don't think the version I directed you to is compatible.... So sorry!

Share This Page