CWM Recovery restore not working


Last Updated: 2011-12-19 23:19:57
  1. l14m3

    l14m3 Well-Known Member

    Hi there, I just installed a rom which I wasn't really a fan of and wanted to go back to my original settings, I did a backup using CwM Recovery but now when I try to restore it it has an error.

    Checking MD5 suns...
    Erasing boot before restore...
    Restoring boot image...
    system.img not fund. skipping restore of /system.
    data.img not found. skipping restore of /sdcard/.android_secure.
    cache.img not found. skipping restore of cache.

    any help?

    thanks

    Advertisement
  2. steslatt

    steslatt Well-Known Member

    Sounds like its not backed up properly. Always check in your backup folder after a backup that has been done, you shouls either see these 6 files (CWM V5):
    recovery.img
    boot.img
    nandroid.md5
    cache.ext4.tar
    data.ext4.tar
    system.ext4.tar

    OR these 5 files (CWM V4):
    cache.img
    data.img
    system.img
    boot.img
    nandroid.md5
    ironass likes this.
  3. Hawker

    Hawker Well-Known Member

    Sounds like you have a cwm version miss match. I've had cwm v5 backup that I could not restore as I had cwm 4 operational.
    Install a kernel with the version of cwm that you used to perform the backup and the restore should work fine unless of course as steslatt mentioned there is actually a file missing
    l14m3 likes this.
  4. l14m3

    l14m3 Well-Known Member

    I think you may have hit the nail on the head there hawker, the version of cwm I have installed now is 4 something or other but the version I did the backup on is 5, which kernel has this off the top of your head?
  5. steslatt

    steslatt Well-Known Member

    Siyah kernel will install cwm v5
    l14m3 likes this.
  6. l14m3

    l14m3 Well-Known Member

    siyah kernel indeed did install the correct version, just finished my restore, back to how it was this morning, fantastic!
  7. sppatel

    sppatel Member

    Since in CWM V5, there are tars, rather then img files, how do I use fastboot to restore these?

Share This Page