CWM Recovery STUCK !!!Boot Loop :((


Last Updated:

  1. Spuky

    Spuky New Member

    Hello guys.I have a big issue here.I deleted Allshare and my samsung galaxy ace plus(GT-S7500) rebooted and got stuck on "CWM-based recovery v5.0.2.8." and i searched for 4 hours now and it`s getting 7 in the morning for me but still no solved problem.I can`t do anything i`m stuck here .I would need some help if someone knows about this problem :(.Oh and Odin somehow doesnt work it gets stuck on SetupConnection...:(

    Advertisement
  2. palmtree5

    palmtree5 Sunny Vacation Supporter! Moderator

  3. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    so can you get into recovery?
  4. baracalao

    baracalao New Member

    I had exactly the same problem. Stuck in CWM boot loop.

    tried Odin, no use. I finally found that my only option, so far would be to:confused: reinstall stock ROM and go through the CWM install again, then the root again, then the install custom ROM again. What a pain!!!!!

Share This Page