cyan mod 7 problems, help please.


Last Updated:

  1. Right, i purchased a Galaxy Europa a few months back and was lurking on here thinking whether to root and mod it as it was on Froyo out of the box. After a few weeks i ran out of internal storage so needed to get rid of some of the bloatware on it so decided it was time to install a custom rom.

    Thanks to links on this forum i flashed it with CM7 without any problems.

    However it's now running on gingerbread 2.3.7 and i've recently noticed a few quirks so if anyone can help sort these out i'd be greatly appreciated.

    First up when i tether it to my laptop and create a wifi hotspot it connects to the internet fine but never authenticates an IP address, just keeps searching for one. I did notice earlier that in the about phone>status menu underneath WI-FI Mac address it says "unavailable" is this the reason for this?

    Another quirk i've noticed is that when it's tethered to my laptop and i want to discoonect it and i untick the tether box and the portable wifi hotspot box the phone will reboot itself which is a tad annoying.

    Once it's rebooted it resets the android keyboard to the default one so i keep having to reset swype as my default keyboard when this happens. Is there a way to permanantly keep swype as the default to stop me having to do this everyday?

    Finally since updating to gingerbread it appears that the navigation function no longer works, it just keeps saying "searching for GPS" but never finds my location. Someone mentioned on another forum i use that this has something to do with "S Radio Off" but i can't find anything else about it. Can anyone shed any light on this?

    That's everything so far. Any help will be greatly appreciated.

    Thanks in advance!

    Advertisement

Share This Page