Cyanogen Bootloop (already refereed to FAQ)


  1. unibrow4o9

    unibrow4o9 Member

    Hello all, first time posting.


    My phone has been dealing with the 'google frameworks' force close issue for some time now. I've never been able to fix it, just stall it by disabling sync and background data (I've literally tried every suggestion I've read online to cure it, with no results).

    Anyways, it's been acting up lately, and while using my facebook app everything force closed and then my phone powered off. I was outside and it was hot, so I figured it was over heating. I popped the battery and let it be for a few hours. Later I tried booting it back up, only to encounter a cyanogen boot loop.

    I've been reading around trying to fix it, with no success. I seem to have limited options in my bootloader, and the options I do have don't seem to work. For example, when I select "factory reset", it flashes the white "Droid Incredible" screen for a second, then returns me to a frozen bootloader menu.

    Any thoughts?

    Advertisement
  2. sdrawkcab25

    sdrawkcab25 Guides Guide

    Can you get into recovery? If you can do a factory reset from clockwork and restore a nandroid of you have one... if don't have a nandroid, you will have to reinstall the rom.
    If you can't get into recovery, you will need to manually flash it in hboot.
  3. unibrow4o9

    unibrow4o9 Member

    I can get into recovery, however doing a factory reset simply freezes the phone, like I described above.

    At this point, I'm just looking for the easiest solution to get a working phone again. I don't really care about losing everything on the phone.
  4. sdrawkcab25

    sdrawkcab25 Guides Guide


    In your first post you describe doing a factory reset from hboot, not recovery... can you access clockwork recovery(it will say clockwork recovery at the top of the screen)?... if you can't you will need to reinstall it through a PB31IMG.zip file then proceed to reflash a rom

    Clockwork recovery can be found here:
    http://pvillecomp.com
    unibrow4o9 likes this.
  5. unibrow4o9

    unibrow4o9 Member

    Sorry for using incorrect terms. I will try that and let you know how it goes.
  6. unibrow4o9

    unibrow4o9 Member

    So I downloaded the cyanogen flash recovery like you said, and renamed it and installed it to the root directory of my sd card. The phone found it, and I followed the instructions to load it up. It then gave me the option to reboot, which I did. However I am still getting the cyanogen boot loop.

    I also tried the stock flash recovery just to see what happened, with the same results.
  7. sdrawkcab25

    sdrawkcab25 Guides Guide

    Flash the clockwork recovery... Then boot into hboot (the screen with the white background). Highlight recovery with the volume keys, hit the power button to select it.... That will take you to clockwork recovery... try doing a factory reset from there... Use the volume keys to highlight options, then press the trackball to select them. From there is also where you would reinstall your rom.

    http://androidforums.com/incredible...nogenmod-7-google-apps-after-rooting-inc.html

    http://androidforums.com/incredible-all-things-root/521423-how-flash-roms.html

    http://androidforums.com/incredible-all-things-root/233251-how-titanium-backup-tips.html
    unibrow4o9 likes this.
  8. unibrow4o9

    unibrow4o9 Member

    Works like a charm. Thank you for your help and patience.
  9. sdrawkcab25

    sdrawkcab25 Guides Guide

    No problem :)

Share This Page