Cyanogen Mod 6 Install Problem

Discussion in 'Rogers' started by Forts, Sep 11, 2010.

  1. Forts

    Forts Well-Known Member
    16

    Aug 6, 2010
    48
    3
    16
    So I picked up another Magic today to replace my (semi)bricked one. It came already rooted with CM5.0.8 on it. I went to update it to CM6 and when I try to install the file in recovery it gives me:

    getprop("ro.bootloader") == "1.33.3013"

    E:error in /sdcard/update-cm-6.0.0-DS-signed.zip

    What in the world does that mean? I assume it's looking for a specific bootloader, and apparently I don't have it. How do I proceed from here? When I updated my old Magic from 5.0.8 to 6 it was a piece of cake.. took all of 5 minutes to do.

    Many thanks!
     

    Advertisement

  2. Silvertag

    Silvertag Well-Known Member
    38

    Dec 16, 2009
    189
    19
    38
    Montreal
    Forts likes this.
  3. Forts

    Forts Well-Known Member
    16

    Aug 6, 2010
    48
    3
    16
    Ah! Thanks very much for the link. Now, just so I'm clear (don't need another brick on my hands) do I flash that from the recovery menu... reboot... then proceed with CM6 as usual?

    Edit: Disregard, I got it. I downloaded that file and zipped it up as update.zip, then flashed it from my sd card. CM6 installed just fine after that. Thanks very much for the help!
     

Share This Page

Loading...