Cyanogen Tazz 2.0 vanilla GMAIL issues


Last Updated:

  1. sixstringedmatt

    sixstringedmatt Well-Known Member This Topic's Starter

    Joined:
    Feb 28, 2010
    Messages:
    80
    Likes Received:
    1
    Hey all,

    With this ROM I have noticed 2 issues with GMail that a search does not wield any answers/relevant resuts.

    The most important -- I can't send emails. It just stays in the Sending... mode on the outbox. I have tried syncing and resyncing and nothing. I need this fixed more than anything!!

    Secondly, my inbox when read on the phone still shows say (3) emails unread, although all emails have been read. When I go to Gmail on the PC those 3 emails are unread on the PC... what gives?

    Thanks all!
     

    Advertisement
  2. iamtooproud

    iamtooproud Active Member

    Joined:
    May 16, 2010
    Messages:
    26
    Likes Received:
    2
    Did you also flash the Google Apps?

    Also, do a complete wipe and reflash both the ROM and the gapps, and that should help.
     
  3. sixstringedmatt

    sixstringedmatt Well-Known Member This Topic's Starter

    Joined:
    Feb 28, 2010
    Messages:
    80
    Likes Received:
    1
    Yes, I did flash GoogleApps as per the directions in the install thread.

    I will reflash and see how that treats me!
    Will get back to you guys soon!

    Thanks.
     
  4. erisuser1

    erisuser1 Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    1,644
    Likes Received:
    759
    IIRC, the best results are obtained when you flash the Tazz ROM first, and the Gapps package second - in the SAME Amon_RA session. I think you will not achieve the same behaviors if you attempt to flash the Gapps update after you have already booted the Tazz ROM.

    I could be mistaken about it, but that's what I recall.

    eu1
     
  5. doogald

    doogald Guides Guide

    Joined:
    Jan 7, 2010
    Messages:
    6,620
    Likes Received:
    1,896

    Sometimes gmail sync gets messed up. Here is one thing that may fix this, if nothing else that you try does:

    (First, note that any unsent messages will need to be resent if you do this.)

    - From home, settings->Accounts & sync. Turn off auto-sync. (If it is already turned off, that may actually be your problem - try turning it on and see if everything syncs.)

    - Back to settings, go to Applications->Manage applications. Click on the "All" tab on the top. Wait for it to refresh, then go down to Gmail and click it. Click the button "clear data".

    - Back to settings->Accounts & sync, and turn auto-sync back on.

    Gmail should refresh with the server. You will want to go in to the gmail app and check your settings if you had already customized it (i.e., changed the default ringtone.)


    This I think is a symptom of the same problem. This seems to happen once in a while to me. Though I can still send emails and the like, sometimes it takes a change on gmail on a PC browser to update Android.

    Also, you can try (within the gmail app) menu->go to labels, go to All mail, and see if anything is unread there.
     
  6. es0tericcha0s

    es0tericcha0s Well-Known Member

    Joined:
    Apr 16, 2010
    Messages:
    227
    Likes Received:
    49
    Hey there. Your issue is common and easy to fix. Go to Settings > Applications > Manage Applications > On the top there will be tabs, choose either Running or All > GMAIL > Clear Data
    Should be golden after that. Hope this helps.
     

Share This Page

Loading...