CyanogenMod 6.1/Android 2.2 Is here for GT540!


  1. hitman87

    hitman87 Well-Known Member

    can u upgrade from 2.1 to 2.2?? recently i upgraded to 2.1 via Modaco's one-step method..
  2. dongwan123

    dongwan123 New Member

    For me when i get the fastboot mode and open CMD, the computer won't recognize the phone... after fastboot.exe -w it says < waiting for device > and for some reason the computer won't recognize it even though i installed the drivers that were provided on this website. When i connect my phone the install wizard comes up but it can't find the hardware for the phone. What do i do? :confused:
  3. wirsininkas

    wirsininkas Member

    I can download the file but cant extract.Then i try to extract i get error that something wrong with the file.I tryed latest winrar ant 7zip but i get error again.
  4. wirsininkas

    wirsininkas Member

    Error - unexpected end of archive. This error for ,,Flashing CyanogenMod,,

    Edit:
    Everything good now.The problem was the kaspersky pure.

    I have one more problem.When i trying to flash system system.img i get error (cannot load system.img). Maybe someone knows whats the problem? Sorry for my bad english.
  5. dudeman1996

    dudeman1996 Well-Known Member

    Yeah you can, just follow the steps provided in the first post and you'll have 2.2 in no time! :D Just make sure you read the bug list and what does and doesn't work.
  6. dudeman1996

    dudeman1996 Well-Known Member

    Are you sure you put the phone in fastboot mode by holding the camera button whilst powering on the phone, until the screen goes blank?
  7. dudeman1996

    dudeman1996 Well-Known Member

    Ah, that's good, at least everything's sorted now :D
  8. hitman87

    hitman87 Well-Known Member

    it was really nice of you..
  9. dudeman1996

    dudeman1996 Well-Known Member

    Thanks, I found this out myself and thought I'd tell other people about it because I doubt that LG will be releasing Froyo 2.2 anytime soon, so this would be pretty much the only way to get it! :)
  10. Nirob

    Nirob Well-Known Member

    LG won't...
  11. dudeman1996

    dudeman1996 Well-Known Member

    I know :\ And the worst part is, is that they've released other phones in the Optimus line that are running 2.2 and have near identical hardware specs, pretty much the only difference is the screen; yet they can't port it over to the GT540! :confused:
  12. Nirob

    Nirob Well-Known Member

    Well, It's not that LG is lazy... GT540's processor, ARMv6, can't handle Flash.. So, they can't update...
  13. dudeman1996

    dudeman1996 Well-Known Member

    But the other ones have the same 600MHz processor don't they..?
  14. Nirob

    Nirob Well-Known Member

    Yes, but they are not ARMv6, they are ARMv7 or higher...
  15. dudeman1996

    dudeman1996 Well-Known Member

    Ah, I see, well CyanogenMod seems to work perfect on it haha..
  16. renstheripper

    renstheripper New Member

    I seem to have lost mobile data connectivity. Does anybody know if this is a radio baseband issue or know how it can be resolved?

    Baseband version - AMSS53404003
    Mobile network state - Disconnected

    Has anybody encountered this issue and found a solution?
  17. dudeman1996

    dudeman1996 Well-Known Member

    This happens to me every now and then, just reboot the phone, it worked for me! :D
  18. renstheripper

    renstheripper New Member

    Unfortunately a few reboots later and I am still having the same issue :mad:

    EDIT: Fixed! Added APN and everything works.
  19. dudeman1996

    dudeman1996 Well-Known Member

    Brilliant, sometimes it just takes a bit of searching through all the settings before you find the answer to your problems! :D
  20. Nirob

    Nirob Well-Known Member

    ya! :D but we won't ever get full Flash... :'(
  21. djpailo

    djpailo Active Member

    Does silverlight still work and presumably html5 will work fine?
  22. dudeman1996

    dudeman1996 Well-Known Member

    Silverlight doesn't but HTML5 works well with a bit of lag :)
  23. dudeman1996

    dudeman1996 Well-Known Member

    I know :( but at least we get 2.2! I'd rather have 2.2 than 2.1 without flash :D
  24. ah43

    ah43 New Member

    HTML:
    1. [HTML][HTML][HTML][QUOTE][/QUOTE]
    [/HTML][/HTML][/HTML]
  25. dudeman1996

    dudeman1996 Well-Known Member

    Maybe the KDZ file you downloaded got corrupted, try downloading the .zip file and try again :)
Loading...

Share This Page