CyanogenMod 6 - 100% Awake Time???


Last Updated:

  1. Wiskid

    Wiskid Well-Known Member This Topic's Starter

    Joined:
    Dec 31, 2009
    Messages:
    189
    Likes Received:
    5
    Alright, so I just rooted last night (finally), and since I missed my HTC flip clock and weather, I installed Beautiful Widgets. It appears (with spare parts) that beautiful widgets is keeping my phone awake 100%. Anyone have this same problem? Solution?

    Is there a variant clock/weather widget to use?
     

    Advertisement
  2. Wiskid

    Wiskid Well-Known Member This Topic's Starter

    Joined:
    Dec 31, 2009
    Messages:
    189
    Likes Received:
    5
    Actually, it seems to have calmed down now. I disabled Geolocation and Auto-sync. Seems to be better... we'll see.
     
  3. mattheis

    mattheis Well-Known Member

    Joined:
    Dec 17, 2009
    Messages:
    89
    Likes Received:
    17
    check out weather toggle widget if ur still having trouble
     
  4. Joehunni

    Joehunni Well-Known Member

    Joined:
    May 27, 2010
    Messages:
    1,001
    Likes Received:
    77
    I use Beautiful widgets with no problems, I have mine set to update every hour as well. I turn off geolocation as that will drain more battery and set it to my hometown manually.
     
  5. mattheis

    mattheis Well-Known Member

    Joined:
    Dec 17, 2009
    Messages:
    89
    Likes Received:
    17
    where is the awake/up time located in froyo? I just see up time under about/battery?
     
  6. Joehunni

    Joehunni Well-Known Member

    Joined:
    May 27, 2010
    Messages:
    1,001
    Likes Received:
    77
    aosp roms don't show that info, download spare parts from the market and check it out there.
     

Share This Page

Loading...