1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

Cyanogenmod 7.2?


  1. Pokesmot88

    Pokesmot88 New Member

    Hi, I am using the straighttalk Samsung galaxy precedent. Its rooted and I'm running cyanogenmod 7.1.0-HROARK-beta5. Android 2.3.7 Gingerbread. I was just wondering if there were a version of 7.2.0 CR2 that would work on this phone as there are a few bugs. I've tried looking in Google to no avail. Honestly just don't know where to look and what to look for. If someone could help me out that would be awesome. I'm somewhat tech Davy when it come to root and stuff like that.

    Advertisement
  2. uknow

    uknow Well-Known Member

    theres no one working on this phone any more from what i can tell but you can try the pervil forum these phones are almost the same and alot of this phones roms are from the pervil just a point in the right dir
    JrossiX and Pokesmot88 like this.
  3. Pokesmot88

    Pokesmot88 New Member

    thanks for the info, really appreciate it. I'll go check out that section now.
  4. PoorBoy52760

    PoorBoy52760 Well-Known Member

    still lots going on for the precedent just NOT ON THIS Forum.
  5. uknow

    uknow Well-Known Member

    which forums are still updating this phone?
  6. Prepaidguy9081

    Prepaidguy9081 Well-Known Member

    i have cm 7.1 with working gps, with instructions for app2sd, wifiteather, vmheap, and the kato overclock kernel at androidarea51.com

    look for my post

Share This Page