CyanogenMod 7/Android 2.3 and Mass Storage ModeSupport


Last Updated: 2011-05-19 05:59:01
  1. mayooresan

    mayooresan Well-Known Member

    Ever since I installed CyanogenMod 7/Android 2.3 on my LG GT540 i'm unable to enable mass storage mode :(


    Any specific issue?? I can go on dubug mode though. :confused:

    Advertisement
  2. Kotori-kun

    Kotori-kun Active Member

    Whats your operating system? My laptop & CPU won't recognize my phone as a Mass Storage Device either. It's because I have Vista on one and XP on the other. I tried it on my bro's Windows 7, and it worked. So if you have an OS other than Windows 7, I don't know if you're going to be able to enable mass storage mode, sorry!

    This won't solve your problem with your phone, but you can always buy a USB SD card adapter if you're just trying to add stuff to your SD card. It's not as easy as plugging in your phone, but hey it works. Just unmount your card, plug in into your CPU with the adapter, and then put it back in your phone, you don't have to turn off your phone either of course.
  3. mayooresan

    mayooresan Well-Known Member

    Thanks for the reply buddy. Dudeman1996 helped me out to solve this problem. I switched off swapper 2 app and clear all app data and it worked like magic.

    Yes I'm on win 7 :)

    Thanks for ya time.

Share This Page