CyanogenMod 7 Unofficial Beta 5 02/20/12


  1. hroark13

    hroark13 Well-Known Member Developer

    so when I get some time I will go threw the thread and add all the new stuff to the known issues section

    im not gonna be able to do any real work on any of these issues until the weekend, if i am lucky

    my priority is getting all the hardware working the best it can
  2. SpCowboy2842

    SpCowboy2842 Well-Known Member

    I'm not sure if anybody else has experienced this yet. After installing a theme, and then expanding the dock bar to five things in the ADW settings and placing the apps that I wanted into the dock, the icons dissapeared after just an hour leaving just 5 grey boxes. It doesn't effect the phone operation in any way because the apps are still there, but the physical icons aren't. I usually just go back into the settings and reset ADW and go back to three, but the 5 dock icons WILL NOT stick.
  3. ARocker

    ARocker Guides Guide

    I've had 5 doc icons for a bit, I haven't see this and I've also been adding and applying themes.
    Perhaps the theme is changing it?
  4. danielmike

    danielmike Well-Known Member

    iv also been running with five icons on my dock with no problems.. have you changed anything else in adw dock drawer settings??

    edit: with adw app launcher if you swipe your finger across the dock the rite way it will hide the drawer an look kinda greyish.. to open again you will have to long press the screen , click launcher actions and select open/close drawer shortcut
  5. blue2107

    blue2107 Well-Known Member

    And that you have pretty much done already my friend. Just wanted to say (that for me at least) this is really not even a beta so to speak. Ive seen other ports that have a plethora of non working elements throughout the rom. Really really great work!

    Oh and I believe the "roaming indicator off" text in the statusbar (just below the power widgets and above the time display in the lockscreen) can be fixed by editing this string

    <string name="roamingText1">Roaming Indicator Off</string>

    Within the framework-res.apk (res/values/strings.xml) to Boost mobile.
    I figure this should work as it did for me when I was playing with my honeycomb theme. Except the string in the stock rom was

    <string name="zz_roamingText1">Boost Mobile</string>

    Almost identical. I cannot try as of now but, hopefully someone else can test out my theory and post results.



    Hope this helps.
    ARocker and fcortes626 like this.
  6. Purponic

    Purponic Well-Known Member

    Does your MAC end with 2D:57? I wonder if we all have the same MAC address now.
  7. blue2107

    blue2107 Well-Known Member

    Nope. It ends in

    B0:BF

    Good to know.lol
  8. hroark13

    hroark13 Well-Known Member Developer

    new hot fix 4 available, fixes no 3G internet on boot

    please test and post your results
    Wolfz616, Rally 517, ARocker and 3 others like this.
  9. hroark13

    hroark13 Well-Known Member Developer


    would you be able to look at my github and see if you can find that setting possibly in the overlay folder

    https://github.com/hroark13
  10. fcortes626

    fcortes626 Well-Known Member

    nice you release them fast. i like. downloading. ill try it right now and post my results
    blue2107 likes this.
  11. blue2107

    blue2107 Well-Known Member

    I looked but couldn't find it. But as easy as it seems I've never really used github so forgive my simplicity.
  12. hroark13

    hroark13 Well-Known Member Developer

    got to goto bed now, got to be up at 4:00 am, have a 6:30 am flight to catch

    i will check in from time to time, but can not do any dev work untill the weekend
  13. SpCowboy2842

    SpCowboy2842 Well-Known Member

    I'm still figuring cyanogen out, but the only thing that I've changed in the settings sofar is the transition effects. I've tried 2 themes with the same result both times. Not even the icon maker app icons will stick. It's not really much of a big deal though, just a little annoying.... lol
  14. Bloodawn

    Bloodawn Well-Known Member

    it can be completely removed by just putting a empty space there

    <string name="roamingText1"> </string>

    also removes it from the lockscreen
  15. fcortes626

    fcortes626 Well-Known Member

    it worked but now my wifi wont work
  16. hroark13

    hroark13 Well-Known Member Developer

    are you serious, mine is working fine

    what do you mean by not working

    is it not connecting
  17. Riotpump

    Riotpump Well-Known Member

    Works fine now. 3G at boot is active and no longer have to use the 3G data on/off power widget toggle workaround. Great job on the hotfixes.
  18. hroark13

    hroark13 Well-Known Member Developer


    is your wifi still working
  19. fcortes626

    fcortes626 Well-Known Member

    oh wait my bad i forgot i re installed cm because i messed it up so i havent added my wifi. my bad sorry. works now
  20. blue2107

    blue2107 Well-Known Member

    Well that is also good to know.Thanks
  21. junx

    junx Well-Known Member

    You asked for GPS results a couple pages back.
    Still having GPS issues. Still takes a loooooong time if it even does connect. (I usually give up.)

    A little info about my phone that might help:
    Haven't installed anything too technical. Just a few apps. No Busybox or anything. I think I did upgrade the Superuser.
    Skipped hotfix 2. Installed hotfix 3 earlier. Just now installed 4.

    Other features I seen being asked about:
    Wifi - good.
    Bluetooth - good. (connected to a obd2 earlier under hot fix 1, no issues)
    3G - good.
    Overall no real issues, but then again I really dont use it that much.
  22. hroark13

    hroark13 Well-Known Member Developer

    since hot fix 3 has your gps improved, does it ever get a lock?
  23. junx

    junx Well-Known Member

    ahhh.. when i just turned off my wifi to check out the 3g. it locked on with the quickness.

    going to turn on wifi and reboot to see if the wifi is the problem. will edit in a few.

    edit: it did it again. it seems like when wifi is on, GPS doesnt lock. going to try it a few more times to be sure. (sorry if this was already known, or normal)

    edit2: GPS seems to work normal with wifi after I toggle wifi off then on. but still doesnt lock on after a reboot with wifi defaulted on.
  24. fcortes626

    fcortes626 Well-Known Member

    does this have something to do with the roaming indicator?

    I/TelephonyRegistry( 193): notifyServiceState: 0 home Roaming Indicator Off US 31000 EvDo rev. A CSS not supported 22 4151RoamInd: 1DefRoamInd: 0EmergOnly: false
  25. limited

    limited Well-Known Member

    http://forum.xda-developers.com/showthread.php?t=1082469

    Has anyone checked to see if there is a setting in the sms app to split messages that are too big?
Loading...

Share This Page