1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

CyanogenMod 7 Unofficial Beta 5 02/20/12


  1. new optimus

    new optimus Well-Known Member

    A2sd works great, and like mentioned use the latest from xda.
    Did you need to mount /system and /data?
    I cant remember if I had to:D
  2. new optimus

    new optimus Well-Known Member

    I wanted to comment on some of the issues and some fixes I have found.
    Your milage may vary but this is what worked for me. The fixes will be in red in the quote.
  3. inigomontoyasr

    inigomontoyasr Well-Known Member

    i did
  4. 76ford90lx

    76ford90lx Guest

    Its taken. 10 minutes to download halfway is it just my phone?
  5. chin checka

    chin checka Well-Known Member

    yea i had 2 mount it also for the a2sd beta4, but its been running smooth for me.. also moved the VM heap to 48m. anyone else do this?
  6. sidewinder767

    sidewinder767 Member

    Got flash to work on this thing yet ?
  7. chin checka

    chin checka Well-Known Member

    didnt take that long for me.
  8. Rally 517

    Rally 517 Well-Known Member

    This is butts. Great job! !!!! Has anyone found a flash player. That's compatible? Old one doesn't
  9. Rally 517

    Rally 517 Well-Known Member

    Nutts. Lol
  10. 70ne8

    70ne8 Member

    cant send or receive multi media messages after flash?
  11. Rally 517

    Rally 517 Well-Known Member

    How do I check quadrant
  12. The~Skater~187

    The~Skater~187 Well-Known Member

    First you give us Clockworkmod, now this! You guys are too good to us. Just want all you guys to know that we all appreciate all that you have done for our phones. You guys are awesome. If you ever need a tester, let me know. I will sacrifice my phone for the better of the AnDROID community.:)
  13. alewis2k

    alewis2k Well-Known Member

    Can u please post link to the version of a2sd that works with this mod...having trouble finding it...
  14. hroark13

    hroark13 Well-Known Member Developer


    i have not really kept track how much time i went on battery so i dont know

    when you flash this it puts a kernel on, same kernrel as stock but different ram disk with init scripts and such
  15. hroark13

    hroark13 Well-Known Member Developer

    MMS requires data connection, so make sure you made a phone call or toggled AP mode at least one time after it boots up

    if after this you can not send an MMS please post back and let me know
  16. Mr.Push

    Mr.Push Member

    Cant get ap2sd to "stick" flashed it twice but it doesnt show up and my ext is 4 from previous a2sd install..but after flash phone boots up but when i go into shell to run a2sd check it doesnt show up...tried the 2.7.5.3 beta by the way
  17. Addacus

    Addacus Well-Known Member

    Quick question, did you incorporate removed CIQ into this port? If not is that a possibility into the future? I don't think CM7 already has it done since a lot of phones don't even have CIQ, but it saves me a ton of battery.

    Thanks again for all your guys' hard work on this phone, makes my life a better place.
  18. hroark13

    hroark13 Well-Known Member Developer

    CIQ is something Samsung adds for Sprint phones

    CyanogenMod does not have any trace of CIQ
    smith058 and Addacus like this.
  19. chin checka

    chin checka Well-Known Member

    yea after some playing around with it, a2sd aint sticking on mines either. everything was fine & then all options are unselected after a reboot. also get a not enough space error in the gui when trying 2 reselect the options. but i was messing around with the cyanogen application settings, so this could've caused my problem with the a2sd.

    3g & wifi work after 1st install & when turning airplane on & off. after that it was able to reboot & it will load 3g & wifi up with no probs.. blutooth, i was able to pair up but not able 2 transfer a apk, between two prevails.

    music player also gives a force close on something i clicked but dont remember for sure..

    great work, & its running smoothly..
    hope this helps you guys out on what i tested so far.
  20. blue2107

    blue2107 Well-Known Member

    First of all this is truly an EPIC accomplishment. Great work hroark and the other fellas who contributed. Been running all day and really has been running good with just one hiccup. Gps dropped signal for like 5min in the middle of a 11mile test trip.

    Oh and thanks for even thinking about and including me in the OP. I am truly honored you even mentioned my name. No worries on not asking me to join. I not a dev by any means anyway. You guys do all the hard work and I occasionally just dash some glitter on it.

    Also made a donation to hroark for this. (Hope I'm not the only one)
  21. chin checka

    chin checka Well-Known Member

    I have a question. is the init.d files setup the same way when adding scripts to the mod. Just thinking for the a2sd we worked on, to make it stick for those with problems. Maybe we need 2 add the S Or K to it like before? or will they initiate & startup as they are?


    Also Noticed The system/sd isnt Being used anymore by a2sd. i installed the beta 4 thru CWM & also the gui.. only selected the zip align & apps 2 sd. havent even moved dalvik with the gui & it seems the files are going strait to the, sd-ext folder now.

    do we need the a2sd. ive noticed the cyanogen application section, where it allows moving to apps 2 external without having the a2sd installed. just havent fully tested it out.
  22. hroark13

    hroark13 Well-Known Member Developer

    hey blue, thank you so much

    the themes you put out make you a dev in my opinion

    i will definately have you in on the next project


    about the GPS

    I think we may need a tweaked /system/etc/gps.conf file

    I have tried a lot of different conf files with the same results, and have been trying to get it working right for the last couple of days

    I am hoping someone that is more familar with GPS technology will be able to jump on this and help us get it working good

    I have installed a program called GPS Status and the GPS seems to work good with that
    blue2107 likes this.
  23. hroark13

    hroark13 Well-Known Member Developer


    you dont need the S on the init.d files names


    I have to be honest that all my time spent on this was trying to get hardware working, so I have not even tried to figure out the apps to SD yet, I just assumed that we would be able to come up with a compatible add on
  24. blue2107

    blue2107 Well-Known Member

    Thanks.

    I used that app too when I was having issues with my previous galaxy s mesmerize. And that was the first app i looked for initially when you said in the OP that the gps took while to lock in. The gps assistance option helped alot to get the signal to lock on much more quickly.

    Oh yeah I might have missed it but, is there an option to turn off haptic feedback on the soft menu keys?

    Cause mine don't work anymore. They still light up but, no vibrations.
  25. hroark13

    hroark13 Well-Known Member Developer

    that seems to work when I dial numbers on the phone dialer, so imagine the driver needed is loading

    as far as soft menus, do you mean when you go into setting and stuff like that

Share This Page