1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

CyanogenMod won't let me format SD Card


Last Updated:

  1. Timaphillips

    Timaphillips Well-Known Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    373
    Likes Received:
    14
    I'm running the latest Cyanogenmod froyo and I need to format my SD card. I have about 2 GB worth of unaccounted for space I need. When I go into SD card in settings the Format SD Card option is greyed out. I checked the apps installed on my SD card and there are none.
     

    Advertisement
  2. OMJ

    OMJ Bazinga VIP Member

    Joined:
    Nov 27, 2009
    Messages:
    3,288
    Likes Received:
    825
    you can do it in recovery. Not sure why that is grayed out for you though.

    In Clockwork recovery its under the partitions menu
     
    zapjb and Timaphillips like this.
  3. gnath9

    gnath9 Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    418
    Likes Received:
    43
    FYI:
    the format SD card option is always greyed out. First you must choose unmount SD card and then you should be able to select format.
     
  4. Timaphillips

    Timaphillips Well-Known Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    373
    Likes Received:
    14
    I tried that last night, but it didn't work. Weird. Anyway, formatted it through recovery and all is good again.
     
  5. gnath9

    gnath9 Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    418
    Likes Received:
    43
    I kinda figured you did but, ya never know ;)
     
  6. CFCorrado

    CFCorrado New Member

    Joined:
    Jul 24, 2010
    Messages:
    1
    Likes Received:
    0
    im having the same problem but when i go into recovery and hit format it says error or something help please
     
  7. VIO

    VIO Well-Known Member

    Joined:
    May 12, 2010
    Messages:
    263
    Likes Received:
    62
    I just noticed this problem as well but I'm running Sapphire 8.4 not CM!
     
  8. zapjb

    zapjb Well-Known Member

    Joined:
    May 17, 2011
    Messages:
    115
    Likes Received:
    9
    Know this is an old thread. But TY this worked today.
     

Share This Page

Loading...