Root D1 can't reply to mail w/ gmail

Discussion in 'Android Devices' started by otter, Sep 13, 2010.

  1. otter

    otter Well-Known Member
    36

    Jan 15, 2010
    208
    5
    36
    I'm on a rooted D1. I've had this problem w/ the last couple rooted ROMs. When I reply to a person's email it gets stuck in the outbox. The other day I happened to check it and there were 9 messages in there from the past 3 days that never were sent. I type the message and hit send, but it's never sent. It keeps saying 'sending'

    I had this problem today w/ SS 4.7 and prior to that had a problem a few days ago w/ ultimate droid and also whatever other ROM I was using last week. I can't remember. I am pretty sure I went to apps, gmail and cleared data and that didn't help.

    Suggestions?
     

    Advertisement
  2. markc2

    markc2 Well-Known Member
    38

    Feb 22, 2010
    232
    20
    38
    Perrysburg, Oh.
    I had the same problem, in one case it said "sending" and stayed there but in fact had been sent. Odd. I was wondering if it didn't like sending via an unsecured wifi connection. It didn't happen enough on the rom I was on to realize it and test it. Presently on UD8 and the problem doesn't exist.


     
  3. YankeeDudeL

    YankeeDudeL Well-Known Member
    213

    Oct 25, 2009
    2,170
    516
    213
    Male
    Wireless Sales Manager
    This is at least the third time I've heard of this. I haven't noticed the issue personally, but I'll have to check it out. I wonder if this has anything to do with the recent update.
     
  4. meek_reese

    meek_reese Well-Known Member
    18

    Jan 12, 2010
    70
    15
    18
    Pittsburgh, PA
    I'm glad I'm not the only one. Using the stock email app, I added my work account and my gmail account. Emails from my work/gmail account are received in the stock app but I can only respond to emails using my work account. If I try to respond to an email using the gmail account, it doesn't send. I need to actually go to the gmail app in order to send gmails.

    Its not a huge deal, but a bit of an inconvenience to have to open multiple email apps rather than just the one.

    Reading that back to myself it is confusing, hope you guys can understand.

    Also, I'm running CM6. I remember this being the case using various versions of BB.
     
  5. mode

    mode Active Member
    15

    Nov 9, 2009
    44
    0
    15
    I've had things get stuck in the outbox in the past.

    I had to clear it in two places:
    Gmail
    Gmail Storage

    However, I couldn't find Gmail Storage in CM6. But maybe you'll see it.
     
  6. Bramsy

    Bramsy Well-Known Member
    153

    Jan 1, 2010
    1,516
    149
    153
    Awsome-o
    Birmingham, MI
    When that happens to me it was because I didn't have sync applied in my power control widget.

    After turning it on it took a bit but it got sent...
     

Share This Page

Loading...