Dad calls = picture of mate


Last Updated:

  1. Rapo

    Rapo Member This Topic's Starter

    Joined:
    Mar 1, 2010
    Messages:
    15
    Likes Received:
    0
    Hey

    I have a little problem with my Hero.
    I have linked more or less most of my contacts to their facebook profile.
    All my contacts are saved as google contacts.

    When I sms with people, their image is correct (the little picture next to the name in HandCent).
    When I look people up in the telephone book their image is correct.

    But for some reason when people call me, there will be a total random (However the same each time for each person) image from a second person :S
    My father does not have facebook so have tried to give him an image from the SD card, after I press save, there is still no picture in his profile.
    If he then tries to call me, there will be a picture of one of my mates facebook picture: S
    And the same for all other mates when they call, it just takes a picture from another person's facebook.
     

    Advertisement
  2. Rapo

    Rapo Member This Topic's Starter

    Joined:
    Mar 1, 2010
    Messages:
    15
    Likes Received:
    0
    No one with a solution?
    I just tried to clear catche and data in "Manage applications" in the People app.
    So now when somebody calls there's no picture at all, just the standard green android guy.
    How do i get pictures back when somebody calls? :)
     
  3. Bøygen

    Bøygen Member

    Joined:
    Nov 10, 2009
    Messages:
    9
    Likes Received:
    0
    Try to give him a picture in gmail.
    Don't know if it solves your problem, but I have given my contacts pictures in gmail, and the all come up correctly.
    Might be worth a try.
     
  4. Rapo

    Rapo Member This Topic's Starter

    Joined:
    Mar 1, 2010
    Messages:
    15
    Likes Received:
    0
    Well decided to root, and is now running SenseHero 2.2 and now i got no problems with caller picture ;b

    Adding a picture in gmail didn't work before btw, still wrong pick showing up, but after root it's working :)
    So ty.
     

Share This Page

Loading...