Support Dark Photo Bug

Discussion in 'Android Devices' started by abcasdasd, Nov 3, 2010.

  1. abcasdasd

    abcasdasd Member
    5

    Nov 3, 2010
    6
    0
    5
    I just got Motorola Milestone XT weeks ago, and when I first tried taking photos with it, the photos was normal. But after a few days, when I took a photo, the photo started looking dimmer than normal. It was really annoying, and I already tried these solutions:-
    1:Turn off Wi-Fi
    2:Turn off Wi-Fi then turn on camera - get darken camera then take a picture then view the dark photo then return to camera mode

    I did consider complaining to motorola for this problem, so any more solutions?:thinking:
     

    Advertisement

  2. Szadzik

    Szadzik Well-Known Member
    223

    Feb 15, 2010
    5,413
    715
    223
    Male
    FAS Admin
    Have you checked what scene the camera is using? Maybe try night portrait and make sure you turn no flash.
     
  3. TelusMilestone

    TelusMilestone Well-Known Member
    88

    Jun 23, 2010
    663
    35
    88
    Phones, more phones and yet more phones!
    Earth
    Flash off as Szadzik suggested also if the battery is low that can happen as well. The more power the phone has the better. I noticed as soon as it happened I would hit my task killer widgit and it started working right away. I tend now to not take pictures after the battery is lower then 60% and all works out.
     
  4. abcasdasd

    abcasdasd Member
    5

    Nov 3, 2010
    6
    0
    5
    Sorry for the late reply, I tried taking pictures without flash, in night scene and with the battery around 90%, but still having darken picture. Even increasing the brightness in the photo editor makes the colour of the photo 'bad'. FYI I tried factory reset my phone and the problem disappeared. However the bug comes out again after a few days later so don't tell me to keep on factory reset my phone every time. Thank you Szadzik and TelusMilestone for your suggestions. Anymore suggestions? Thanks in advance
     
  5. TelusMilestone

    TelusMilestone Well-Known Member
    88

    Jun 23, 2010
    663
    35
    88
    Phones, more phones and yet more phones!
    Earth
    Maybe it could be a app you are loading that causing this?
     
  6. abcasdasd

    abcasdasd Member
    5

    Nov 3, 2010
    6
    0
    5
    Nope, after killing all the apps the problem's still coming up again. And I had been having some 'side effects' when I started having this bug like camera lens closes sometimes, and after taking a picture, the 'product' is not shown for awhile and goes back to camera directly. Looks like there's something wrong with the camera. I think I'm going to the service center for a replacement :(
     
  7. abcasdasd

    abcasdasd Member
    5

    Nov 3, 2010
    6
    0
    5
    Thanks for all those who gave suggestions. After playing with the settings one night, I found out that the "anti-shake" setting was the cause and now there is no problem taking photos. I hope Motorola fixes this XD.
     

Share This Page

Loading...