1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

Das Bamf v1.6 Remix & Wifi Tether


  1. robroy90

    robroy90 New Member

    Greetings all,

    I just completed a successful "upgrade" of my T-Bolt to Das Bamf v1.6 last night, and everything was working great until I tried to use the (Google/Root) Wireless Tether app. It drops the WiFi connection after about 1-2 minutes on the remote device. I have tried everything from 2.0.7 to 3.0 and nothing seems to work.

    While just rooted, and before Das Bamf, I seemed to be having a fair amount of success with 2.0.7

    Does anyone have experience with this or a fix?

    Thanks in advance!

    -Rob

    Advertisement
  2. Sleepin in CA

    Sleepin in CA New Member

    I used 2.0.7 with bamf 1.6.3 remix and it works great. Maybe it just has issues in the nte or debloated edotions? I had problems with newer versions of tether....just try some older ones out....or try remix with 2.0.7. Hope this helps.

Share This Page