Data 4G issue still?Support


Last Updated:

  1. neelmehta

    neelmehta Well-Known Member

    I'm just wondering if people are still having data connectivity issues with their tbolt.

    Half the time I try to open Facebook, gmail and some other apps, the 4G icon disappears and I get a "no data connection" error. I've replaced the SIM and done everything else. I'm trying to convince Verizon to give me and early upgrade because I think it's an issue with the phone, but of course they won't. They want me now to do an hard reset and say it's one of the apps that's causing the problem. I'm so frustrated now and the phone is becoming unusable half the time. Before I do the reset, I wanted to see if others are losing data intermittently as well.

    Advertisement
  2. Shorte85

    Shorte85 Well-Known Member

    I am also having the EXACT same issue but already had a replacement tbolt because the first one would restart on its own and that's when they gave me a tbolt replacement. Once I got the replacement tbolt I was having issues with the data staying connected. It would be connected then I would try to do Facebook or browser it would disconnect. I called tech and they tried resetting the data connection to the tbolt and it worked for about 30 minutes and then went through the whole thing all over again. I then called back and that is when they decided to just send me another replacement. I will be getting the Droid 4 on Tuesday.

    So your definately not the only one having that issue
    I am definately hoping the connection for the data will be better because I am not happy at all. I just feel I should get what I pay for.

    Good luck and hopefully you'll get what you deserve to have.
  3. Thechidz

    Thechidz Well-Known Member

    have you thought about rooting it? I get great 4G connection on my tbolt. I bought the sgs3 and used it for a few hours and turned around and sold it. I just wasnt getting a good 4g connection. only thing I wish is that the screen was better and I didnt have to use the big extended battery but it works great for my uses
  4. thunderfan

    thunderfan Member


    I have noticed a couple of times over a few weeks when my data connection has been lost but it is usually pretty brief and infrequent. My wife, on the hand, was constantly having the problem with her Bionic. After about three replacement Bionics with the exact same issue, VZW just sent her a refurbished Nexus. So far, no issues but it has only been a day. I think all of VZW's phones seem to be having this issue. Very strange.
  5. rottenpixies

    rottenpixies Well-Known Member

    I was having issues on a non-sense custom rom I had flashed. I switched over the the sense based version of Ikream and my 4g has been working great. Even the Facebook app loads fast!
  6. cyde01

    cyde01 Active Member

    i'm in socal and also have the same problem. have had the issue for 2 months straight and it's driving me crazy. friend with the tbolt is also having the exact same problem. went to a verizon store and they said it's because they're changing a lot of the 3G towers in this area into 4G towers and should stop once the upgrading is done. the store guy was in fact having problems with his own phone as well. he told me the upgrading should be done in a month, over a month ago. pretty frustrated with this issue and am thinking about leaving verizon after the contract is up.
  7. neelmehta

    neelmehta Well-Known Member

    Thanks for your feedback guys. I'm working on fighting this issue with Verizon. According to them, basically I should be running my phone with only stock apps that come with it and mobile browser, because any other app I download could be causing this data issue. Somehow I'm not convinced. Rooting might be a solution if I can't upgrade but I feel that it shouldn't be losing data like this in the first place with Verizon's stock ROM.
  8. chrsblchr

    chrsblchr New Member

    Your not the only ones to experience this issue. Same here in NC. I've had this problem since the last ROM upgrade; at least that's when it became noticable.

    It affects everything from Skype, browsing, and tethering.

    Somewhat convinced it has something to do with the latest ROM and not tower upgrades or such. When I switch to 3g and reboot it just works w/o issue. If I don't reboot, I can't seem to get a 3g connection. After the reboot if you start the 4g again and you will have a solid connection for about 20-30 minutes.
  9. Dobieg

    Dobieg Well-Known Member


    Identical issues here in SoCal.
  10. cyde01

    cyde01 Active Member

    are you sure it's a ROM issue? when i spoke to the verizon rep he was having problems with his 4G connection as well, but it wasn't a Thunderbolt. it was a 4G samsung or a razr.
  11. Harold1980

    Harold1980 Member

    I can never get on Facebook on my tbolt. the 4g icon goes away as soon as Facebook opens up. Wish I knew why..
  12. SilverSVT

    SilverSVT Member

    My fb app works seemlessly on my home wifi, but 4G is hit and miss. Well, more miss than hit. All other apps work perfectly and b/c of this I suppose I spend more time on G+. My Dad has the same issue on his T-bolt.

    I am unrooted, although I think that is only a matter of time until that changes.

    Glad to know I am not alone.
  13. cyde01

    cyde01 Active Member

    still totally an issue for me, and it affects all apps that use data connection. is it just an issue with the tbolt? no other phones have this problem? if this was nationwide on all 4g phones i think it would be all over the tech news, i've been having this problem for months now. for a while i was turning off LTE because it was so off and on but now i can't get any 3g connection at all, so that's not even an option. seriously fed up.
  14. neelmehta

    neelmehta Well-Known Member

    Yes. I'm getting that issue too now with all apps, the data is hit or miss here in the LA region. Funny thing, I was in San Diego and my tb worked perfect! Almost forgot what that was like
  15. talos4

    talos4 Member

    Same here in Milwaukee, Constantly up and down. It's really getting aggravating.
  16. mjs518

    mjs518 Member

    Having the same issue here in Detroit. Went to a corporate store and they gave me a new sim card. This seems to have helped a lot, I am only losing connectivity now and then. The manager said if new sim didn't work a replacement phone would be the next option.
    My wife is having same problem with her incredible.
  17. Dobieg

    Dobieg Well-Known Member

    Had issues for week after week until I installed the Jellyblur rom. Haven't had loss of 4G for about 3 weeks now.
  18. cyde01

    cyde01 Active Member

    Once again took it to a verizon store and they changed the sim card, which did nothing. Then they offered to replace the phone with a razr. Ok, i'll take it, lol. Happy to get a free upgrade 2 months before my upgrade eligibility but sad to leave the kickstand and htc sense. I didn't have a single issue with this phone aside from this data issue, poor battery life, and extremely long boot times. Oh well, hope they make kickstand cases for the razr.
  19. roytheodd

    roytheodd Member

    Still a problem in Los Angeles.
  20. Gnoop

    Gnoop Well-Known Member

    Still having problems with data. Running rooted stock. I'll probably call Verizon and go through the process of troubleshooting and getting some other phone.
  21. neelmehta

    neelmehta Well-Known Member

    Yup. Big problem here in LA. Works fine in Vegas and San Diego.

    I have called Verizon several times, they are totally useless and say it's my phone. I'm very unhappy with them. I wish I can just root, but I tried reading the directions here and its confusing to me.
  22. IRuninCircles

    IRuninCircles Well-Known Member

    My husband has the thunderbolt, I have a Rezound, daughter has a charge and I did have a Incredible 2, all of our phones have this same issue. So far since the last update I got on my Rezound it has stopped.
  23. GarretA

    GarretA New Member

    I'm in Charlotte, NC and having the same issue with my Thunderbolt. It seems to happen when accessing Facebook. Maybe it's an issue with that software? The only way to get network access to stay solid is by powering off/on.
  24. cyde01

    cyde01 Active Member

    had this issue with my thunderbolt in OC, verizon replaced it with a droid razr for free which has no issues whatsoever. 4G all the time. is it only an issue with HTC phones?

    Edit: spoke too soon. Been noticing some back and forth between 4g and 3g yesterday and today. Still nothing close to as bad as constant on and off i had with the tbolt.
  25. racefan25

    racefan25 Well-Known Member

    same problem here in Pittsburgh most of the time we have no 4g or any signal at all lately. I get more no internet connection message that I get use out of my apps. 3 more months and my bolt is a gone. Looking at the sam galaxy 3S

Share This Page