Data connection drops. All the time. Anyone else?Support


  1. JRJ

    JRJ Well-Known Member

    I am on my original Maxx pusrchased in early February and this is the first time my SIM card has been changed, until recently my phone has functioned perfectly. I am pretty sure Verizon is aware of this problem. It just seemed to easy to get the solution to my problem. Normally you call tech support and they walk you through a bunch of worthless steps to try different things and then eventually end up ordering you a refurb. This time as soon as I explained my problem the guy said it sounds like it's one of two things either the phone is bad or your SIM card is bad, he then asked me to give him my PRL number from my phone. After that he recomended that I try a new SIM card since my phone was working perfectly other than the new data drop problem. Since replacing the SIM card on Sunday afternoon my phone has been working perfectly again.
  2. herfjonez

    herfjonez Member

    Thanks for the update! I guess I'll give that a shot when I get home from visiting my DAD. (I appear to have said "visiting my dead" ;)
  3. JRJ

    JRJ Well-Known Member

    I think that that there are 2 different data drop issues occuring on different phones requiring different soluttions.

    - The first issue is constant data drops where the 4G icon completely disappears from the phone and then comes back.(my wife had this problem with her first RAZR, replaced within 5 days of purchase)

    - The second issue is where the 4G icon turns white and shows a good connection but is unable to move data either way and then gets stuckin some kind of cycle going back and forth from white to blue but won't move data. The 4G icon is always on screen showing multiple bars of service.
    herfjonez likes this.
  4. joshica

    joshica Well-Known Member

    I installed the "Restore Connectivity " Motorola app on the Play Store and I haven't had a drop since.... Could be a coincidence but I'm happy!
  5. bixler777

    bixler777 Well-Known Member

    yessir, both problems occurring with me.
  6. bixler777

    bixler777 Well-Known Member

    i'm gueesing lucky, you are....or, a coincidence.

    i installed that app and had success for about 15 mins, then the problem resurfaced. i've launched it several times since, and each time i get a short term fix, then back to the problem.
  7. jamielov

    jamielov Well-Known Member

    mine is more the second issue. I can be getting full 4 g connection , 4 to 5 blue bars, and then all the sudden all my text won't send anymore and I can't put any calls through and my incoming calls go right to voicemail. I installed the data connectivity app, but don't see why a properly working phone needs to be reset 5-6 times a day
  8. bixler777

    bixler777 Well-Known Member

    agreed. i didn't sign up for a NEW phone that should need to be reset constantly.

    such a PITA to use the Reset Connectivity Settings app, as using it entails rebooting the phone each time.
  9. wxman2003

    wxman2003 Well-Known Member

    I think we need to start tracing down what PRL everyone has. If you don't know how to do it, go to settings, about phone and down to bottom. My PRL is 15109.
  10. wxman2003

    wxman2003 Well-Known Member

    Ok, text messages have nothing to do with 3G or 4G unless they are group message or mms. Single text messages use 1x. So if you are having problems sending individual messages, you have a different problem.
  11. wxman2003

    wxman2003 Well-Known Member

    Ok, text messages have nothing to do with 3G or 4G unless they are group message or mms. Single text messages use 1x. So if you are having problems sending individual messages, you have a different problem.
  12. bixler777

    bixler777 Well-Known Member

    I'm at 15142.
  13. wxman2003

    wxman2003 Well-Known Member

    15109 is anolder PRL. My guess is the newer PRL's are causing problems as Verizon upgrades to incorporate newer phones, new towers and agreements. Again, just a guess, but with others phones in the past, newer PRL's cause issues.
  14. nx01

    nx01 Active Member

    I am at 15130. I was having more of the second issue. I just had my sim card replaced and so far so good.
  15. herfjonez

    herfjonez Member

    I'm on 15109 and have the white 4G problem needing reboot to fix.
  16. herfjonez

    herfjonez Member

    Does just rebooting the phone not work? I don't see the need for the app.
  17. jamielov

    jamielov Well-Known Member

    My issue isn't with single texts and 3g/4g. The issue its that on either setting I can't receive or send any texts or calls, yet my coverage, either 3 or 4 g, shows all blue and full bar coverage.
  18. jamielov

    jamielov Well-Known Member

    15142 is the number I found
  19. wxman2003

    wxman2003 Well-Known Member

    If you have a battery saving app, it may cause conflicts. So in order for the connectivity app to work properly, you have to delete the bad app, then run the connectivity app. You should not have to run the connectivity app again. Of course the hard part is trying to figure out what app may be causing the problem to begin with. Even then, it may not fix the problem. Right now this is all just a crap shoot. You can even try downloading this app which fixes the backup problem which may or may not be causing data connection problems. This app is from verizon. https://play.google.com/store/apps/details?id=com.sync.motorola.droidhd.dateformatupdate#?t=W251bGwsMSwyLDUwMSwiY29tLnN5bmMubW90b3JvbGEuZHJvaWRoZC5kYXRlZm9ybWF0dXBkYXRlIl0.
  20. kellygh5

    kellygh5 Member

    PRL 15109. My Maxx has been stellar until about a week ago. It is nowhere near as bad as the G'Nexs it replaced, but the data drops have caused some annoyance lately. My Maxx drops with 2-4 bars of 4g showing in gray. No movement in arrows. That is what is happening now as I type in a spot where I have always had solid blue 4g w/out fail...until the past week :mad: New sim cards w/ the G'Nex never helped, but I'm willing to try it again. Toggling the "automatic" under settings time/date didnt help me. Appreciate the suggestions though.
  21. herfjonez

    herfjonez Member

    I've already had to reboot my phone twice today to get data back. Changing the date setting to manual did nothing. "Restore Connectivity" app does nothing (except reboot the phone ;-) Making sure all battery saving settings are off did nothing. Deleting all "Smart Actions" did nothing. Hopefully a new SIM might help. It would be nice if Verizon could figure out what they did in the last week or two to break everyone's phone :/
  22. JRJ

    JRJ Well-Known Member

    My PRL was 15109 and my MAXX worked great until about a week or two ago. After a SIM card replacement my PRL is 15142 and now my phone works great again.
  23. herfjonez

    herfjonez Member

    15142 appears to fix the white/gray lost data connection. You appear to have a different problem :(
  24. herfjonez

    herfjonez Member

    So, I'm not in my home service area at the moment... can I just walk into a Verizon store wherever and get a new SIM right away?
  25. shelland

    shelland Well-Known Member

    It does something else before the reboot - I haven't read in detail what that is. Sometimes the re-store app fixes my phone (for a while), other times it doesn't.

    I've got PRL 15109 in Minny.

    I've had sporadic issues with my Maxx ever since I got it shortly after release. My wife got one at the same time and has rarely had issues until the last week. Now she's without data more than she has it.

    She happened to be at the mall yesterday when she lost data, so she decided to stop at a Verizon kiosk. She said it didn't seem like he was aware of the problem, but was very nice about it. He did a few tests, and then even hit some forums. He said he could see a spike in complaints (not sure if this was forums or the Verizon system) since 6/6. He found a recent release from Motorola that said there had been a recent spike in complaints and that they believed it was caused by the last software update. They hope ICS will eliminate the issue, but that release is tentative.

    He offered to replace her phone, but she said they'll just send a refurb that might have the same issue, so why bother... He did say they were asked to post locations, etc to assist in troubleshooting.

    I had virtually no issues all day yesterday, now have had all kinds of issues this morning.
Loading...

Share This Page