Data Connection Keeps Turning Itself OffSupport


Last Updated:

  1. UCChemE05

    UCChemE05 Well-Known Member This Topic's Starter

    Joined:
    Jul 21, 2010
    Messages:
    48
    Likes Received:
    6
    Even though I have "Background data" and "always on mobile data" enabled, my data connection keeps dropping. The "3G" will dim itself after a period of inactivity even with having three or more bars of signal strength. For most applications this is not a issue but it reeks havoc on Google Talk (have "automatically sign in enabled) and sometimes the Android Market.

    My phone has been doing this for a while. I just updated to Fresh 3.2 and installed the latest radios. Still having the same problem.

    What can I do to fix this? Has anyone else had this problem before?

    Thanks!

    edit: I also did the work around for updating to the latest PRL and PRI.
     

    Advertisement
  2. t0ast3d

    t0ast3d Well-Known Member

    Joined:
    Aug 27, 2010
    Messages:
    372
    Likes Received:
    75
    Are you talking about the little arrows or the 3G icon itself?
     
  3. UCChemE05

    UCChemE05 Well-Known Member This Topic's Starter

    Joined:
    Jul 21, 2010
    Messages:
    48
    Likes Received:
    6
    The 3G icon itself.

    Google talk will get signed out and I'll miss messages. Sometimes I'll have to load a webpage in the browser to get the 3G to "light up" and "initiate" so I can sign back into Google Talk or download an app from the store. Its very odd.
     
  4. Crodley

    Crodley Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    340
    Likes Received:
    67
    This happens to me at work often. When downloading songs or youtube videos or streaming TV, it will work fine for about 5-10 minutes, then it just stops. Loading a web page works, but downloading is done. Sometimes I need to reboot to get it to work again.
     
  5. Gtrts2roid30

    Gtrts2roid30 Member

    Joined:
    Jun 8, 2010
    Messages:
    12
    Likes Received:
    0
    I have the same issues too. I cannot check emails because it says data connection is lost. I cannot sign on to G-Talk because no connection. If I try to update apps from the market the apps will initiate the download and no do anything. Actually I had the app download initiating all night and nothing happened.
    I have to turn off my mobile network and then turn it on to get it work again. This is a temporary solution but I should not need to do this.

    Any ideas???
     
  6. UCChemE05

    UCChemE05 Well-Known Member This Topic's Starter

    Joined:
    Jul 21, 2010
    Messages:
    48
    Likes Received:
    6
    I swaped to radio *.07.21 from the latest and the problem is not near as severe as it was before. The icon still turns off but I've only gotten 1 sign on issue in the last week.
     
  7. armandov99

    armandov99 Well-Known Member

    Joined:
    Dec 17, 2009
    Messages:
    77
    Likes Received:
    4
    When you go to Google Talk do you find it's all gray and it says "Lost connection to server..." in red?

    I've had this issue since December, on TWO Heros and now on my EVO occasionally. It is self limiting. I can have it for a day or two then suddenly it goes away. Reboots, setting changes, and even a MASTER RESET do not fix it.

    I have no idea what it is but it's extremely annoying. Combined with the YouTube "This video cannot be played" I nearly want to throw my phone out the window when this crap happens.
     
  8. umshamrock

    umshamrock Well-Known Member

    Joined:
    Sep 28, 2009
    Messages:
    87
    Likes Received:
    1
    hi has a fix been found yet? How do i kow which radio version I have got?
    I think I have a similar prob:
    About a week ago my hero started losing its data connection. After not using my phone for about 15 minutes it still getting bars and says 3g, or H or G or wifi...but I am unable to get Gtalk chats. When I go to Gtalk it says I've lost connection (Gtalk is greyed out) and messages will be sent when I'm next online. I also don
     
  9. frenchbulldog

    frenchbulldog New Member

    Joined:
    Dec 12, 2011
    Messages:
    1
    Likes Received:
    0
    your battery saver app is turning off your connection to save juice. It will "wake up" again give it time. It is turning data off to save power. Try uninstalling your battery saver application and see if it does not go away.
     
  10. IrishWebSwinga

    IrishWebSwinga New Member

    Joined:
    Apr 6, 2013
    Messages:
    1
    Likes Received:
    0
    I have confirmed that as long as my screen stays on, my internet wont shut off, but I looked in the settings, and the dimming your screen is called "Sleep" on the EVO 3D, which my guess is all data connections turn off when your screen turns off, thus "Sleep" but idk how to stop it from doing that though, I've been trying to do this forever now
     
  11. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    Joined:
    May 13, 2010
    Messages:
    23,596
    Likes Received:
    14,435
    welcome to the AF!!!!!!!!!!

    just an fyi, you posted in the evo 4g and not the evo 3d forum. if you like i can move your post over there.

    ok so a couple of things:
    the internet is your 3g signal otherwise known as mobile data. when your phone screen is off then that is what we call asleep. your mobile data will always be on even if your screen is off. you can turn off mobile data when you are not using it if you like. there should be a toggle switch for mobile data that you can use to turn it on and off from your home screen.

    not sure if this helps for you or not.
     
    Mikestony likes this.

Share This Page

Loading...