1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

Data connection not availableSupport


  1. politzer

    politzer Well-Known Member

    As the deadline to return the phone approaches I've found what may be the last straw for me.

    We were out last night and in a club. I went to pull up an app and saw that I had bars on the notification line, but all was grayed out. I couldn't get a data connection - when I pulled up a page I got a stock error message.

    We checked my girlfriend's VZW Apple 4 and no such issue - she was able to get a web page up with no problem.

    I'll be checking in with VZW this morning, but can anyone shed any light? I went to Mobile Networks in Settings and toggled from LTE/CDMA to CDMA and nothing positive happened.

    Thanks

    Advertisement
  2. Ken7

    Ken7 Well-Known Member

    You've discovered the problem many of us are having. The problem manifests itself more in marginal signal areas...at least that's what happens to me. But often my wife's IPhone 3 will have no issues with 3G whereas I can't get a data signal.

    I had the same issues, only worse, with the Samsung Charge. The Sammy radios just aren't the best.
  3. Valyrian

    Valyrian Active Member

    This happens to me quite a bit. I've spoken with other people with VZW 4g phones and the same thing happens to them, and it happened to me with the Bionic I had for 2 weeks.

    I believe the problem is not phone specific, but rather related to the authentication method that VZW uses for 4G phones and issues related to that.

    I've found that sometimes I can get the data connection back when I switch to airplane mode, wait a bit, then turn off airplane mode. Usually however I have to reboot the phone, which typically solves the issue.

    I won't be returning the phone for this issue, because I believe it is a VZW systemic issue, and besides that one problem, I love the phone, and I hope that VZW will resolve the issue at some point.
  4. Caveman419

    Caveman419 Well-Known Member

    I have not had this happen from a 4G connection, only on 3G. I tried to get Verizon to let me try a new phone, but they said that I needed to try a new SIM card first. I have noticed a slight improvement.
  5. politzer

    politzer Well-Known Member

    I talked to VZW and the only advice they had was to try to trouble shoot it at the time it occurs and try the following things:

    Disable Wifi - I've been keeping WiFi on as a default but I'm going to change that now. Apparently that can conflict with the 3g/4g network search in a problematic area.

    Restart the phone -

    That's it...
  6. chrisexv6

    chrisexv6 Well-Known Member

    Just had my first occurrence of this today. Went into a local Lowes (i.e. big metal building) and apparently lost data connectivity. No 4G, no 3G....I did have gray bars so Im thinking 1x?

    Once I got out into the parking lot it took a bit but it did eventually grab a signal again, 4G in fact.

    A little disheartening because I know my 3G phone (another Samsung) always worked fine in that same area.

    Interesting someone mentioned the Bionic.....with all this talk of Moto radios being so much better, friend of mine and I had our phones side by side and we both lost 4G at the same time in the same place.
  7. Sandroidfan

    Sandroidfan Well-Known Member

    Interesting. Never thought WiFi could conflict with 3G/4G. It's possible to set it to sleep when screen goes off. Maybe disabling wifi can help with smooth 3G/4G hand off?
  8. crankerchick

    crankerchick Well-Known Member

    Try toggling Airplane mode. I've never had toggling WiFi bring the connection back unless it actually connected to an access point thereby disconnecting the data network. I actually had this happen on my OG Droid sometimes too.

    I've actually been doing the opposite also--leaving WiFi ON all day.

    I have only had this happen to me a few times, where I had no data whatsover, and I've always been able to get it back with toggling between LTE/CDMA and CDMA, or at worse, toggling Airplane mode. I've never had to restart my device.
  9. BeachBumDeac

    BeachBumDeac Well-Known Member

    This happened to me all the time with 3G on my incredible, but has rarely happened with the nexus. I've kind of been surprised
  10. Mr. Poppalopolis

    Mr. Poppalopolis Well-Known Member

    Only had this issue once, and it was when I was in a car moving quickly through a low coverage area. I eventually did get data back, but it was intermittent for a while.

Share This Page