Data connection not working properly


Last Updated: 2012-01-18 22:47:00
  1. sakian

    sakian Member

    Hey everyone, was wondering if anyone has seen a similar problem.

    Yesterday I upgraded my HTC Magic to the Samsung Galaxy Nexus. Been loving the phone so far but I've been having one issue. The icon in the top right says I have a data connection (H or 3G) but the Internet isn't actually working. I tried turning data off and on again and it pops up that I'm connected, but still no internet.

    Anyone see something like this?

    Mark

    Advertisement
  2. Silvertag

    Silvertag Well-Known Member

    Is it stock ? Did you put a rom on it ?
    Sounds like your missing the APN config on your phone.


    Try This:

    Settings > Wireless & Networks > Mobile Networks > Access Point Names
    *menu button* > New APN

    Data Configuration

    Name: Rogers
    APN: internet.com
    Password: wap
    MCC: 302
    MNC: 720
    APN Type: default,supl
    *all other settings left blank*

    MMS Configuration

    Then if you need support for picture and video texts also add the following APN.

    Name: Rogers MMS
    APN: rogers-core-appl1.apn
    MMSC: http://mms.grps.rogers.com
    MMS Proxy: 10.128.1.69
    MMS Port: 80
    MCC: 302
    MNC: 720
    APN Type: mms
    *all other settings left blank*
  3. sakian

    sakian Member

    So I figured it out. It came preconfigured with some apns but there was a green light beside one named "chatr internet". There was another one called Rogers it didn't have the green light. I assumed that meant that it wasn't working. Everytime I clicked it it would bring me to the settings for that apn. I finally figured out that I needed to click the green light for it to activate. Figures that it would be that simple. Thanks for the help!

Share This Page