Data Network Mode Deactivated, not activating.Support

Last Updated:

  1. asrivastava

    asrivastava New Member

    Hello! I have a Samsung Galaxy Pop/Mini, and I upgraded it from 2.2 something to 2.3.6 a few months ago, and I tried using its 3G very recently, and wasn't able to for some reason. It always said, Data Network Mode Deactivated no matter how much I tried long-pressing the power button and toggling it.
    Please help! The APN and stuff I got from the service provider's message and stuff, still no luck. The Data Icon doesn't ever show up. :(

  2. aitaix

    aitaix New Member

    Same thing for me. Did you ever get this resolved?
  3. blG

    blG New Member

    hey... if anyone managed to fix it please help... same thing is happening to me =/
  4. Demogorgon

    Demogorgon Member

    If the icon is not appearing,you should check APN informations,you can do it by going to Settings>Wireless and networks>Mobile networks>Access Point Names.. Delete every access point previously settuped and search for your Mobile Provider APN settings info on the web.. Make sure to fill info for Internet and for Mms at the right places in the SAME creation page (to be able to use internet & mms at the same time) . Once again make sure to fill the info in RIGHT places,both for internet and mms at the same "New APN" ..
  5. blG

    blG New Member

    when I get to APNs page it's just blank... no options there... =/
  6. galmin

    galmin Well-Known Member

    Then search or go to your provider(carriers) website or phone support and either request or manually enter the apn details.
  7. blG

    blG New Member

    thanks... I'll try that.. hope it works =)

Share This Page