Data Synchronization (Auto-Sync) => ProblemsSupport


Last Updated:

  1. decalex

    decalex Well-Known Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    265
    Likes Received:
    16
    Hey there,
    Originally, when I got my Moment, I had it set up to Auto-Sync my Gmail, Contacts and Calendar. I noticed (especially when managing contacts on my phone) that when I made any changes to a contact, the auto-sync would begin, in turn, freezing up the whole contact app/module. It would freeze for about 30 seconds until the sync was complete.
    This would also happen with the Gmail app.
    So I turned off auto-sync a couple weeks ago, and every time I go into Gmail, I just go to Menu, Refresh. But it's a pain when I get a call saying, "Hey, did you get my email?". So I'm thinking of using IMAP for Gmail now, but I'd rather find out if anyone else is having this issue, or if there's a workaround.

    Thanks!
     

    Advertisement
  2. decalex

    decalex Well-Known Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    265
    Likes Received:
    16
    Hm, no one's having probs (delays) with the google syncing?
     
  3. LincKraker

    LincKraker Well-Known Member

    Joined:
    Nov 2, 2009
    Messages:
    172
    Likes Received:
    32
    haven't had that issue. sorry.

    have you tried doing a hard reset or uninstalling your apps one at a time to see if one of them is causing the problem?
     
  4. decalex

    decalex Well-Known Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    265
    Likes Received:
    16
    Yes, I have. I did a hard reset in my first week -- issue was the same before and after. Do you have yours set to auto-sync? How long does it usually take to do your contacts? I have a bout 250 contacts.. I wonder if that's causing any of the issue.
     
  5. chibucks

    chibucks Well-Known Member

    Joined:
    Nov 3, 2009
    Messages:
    412
    Likes Received:
    48
    i haven't had this issue either... i'm auto synching everything (gmail, calendar, contacts) and i have over 700 contacts... i also have my exchange (outlook web access) synching.

    i do know that the first time i synched, it took a little longer because it was working through all the contacts and such...
     
  6. decalex

    decalex Well-Known Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    265
    Likes Received:
    16
    Hm.. weird. I wonder if it has to do with spotty reception at home and in the vicinity. But ya, it's to the point where, anytime I change a contact detail on the phone side, or sometimes when I'm about to answer a call, the sync will kick in and freeze up my dialer.
     
  7. andremike

    andremike Active Member

    Joined:
    Apr 8, 2010
    Messages:
    34
    Likes Received:
    1
    What is auto syncing calendar and contacts actually doing? DO I need this enabled?
     
  8. decalex

    decalex Well-Known Member This Topic's Starter

    Joined:
    Nov 7, 2009
    Messages:
    265
    Likes Received:
    16
    It syncs any changes made within (in my case) Google Calendar and Google Contacts between the Phone and Google. So, when I'm at my laptop and I make a change to my calendar and add a couple of contacts, I'll go and check the boxes, let it sync, then uncheck them. Same goes if I update a calendar entry or contact in my phone.
    I'm not sure if having the boxes checked all the time actually causes the device to look for updates when there are none, but maybe someone else could chime in on that. I do know that, if I add a contact on my phone, even if the Sync box is NOT checked, a little sync icon will appear next to it.
     
  9. ColdStart

    ColdStart Well-Known Member

    Joined:
    Jan 6, 2010
    Messages:
    153
    Likes Received:
    7
    What I do is turn auto-sync off, and then when I change something on the phone, I simply go in and do a manual sync. My phone is for personal use only, so I'm not changing contact info constantly all day. My job does not allow for that.
     

Share This Page

Loading...