dazed and confusted desire


Last Updated:

  1. gsxrrocker

    gsxrrocker New Member

    ok so I started off trying to root my phone with unrevoked, realized it was the wrong one, tried revolutionary, and I don't get a response. I've even tried superboot, which reacts, but doesn't do anything. Here's the stats on my phone:

    Android version 4.0.4
    Software: 1.09.1050.4 710 rd
    kernel version: 3.0.16-g3d39477
    build number 1.09.1050.4 CL106949


    HBOOT: UNLOCKED
    GOLFC PVT SHIP S-ON RL
    HBOOT: 1.63.0000
    RADIO: 0.92.00.0903

    Revolutionary just sticks at waiting for device... I have the bootloader interface drivers installed.

    I'm not ******ed, but I'm ******ed.

    Advertisement
  2. Hadron

    Hadron Well-Known Member Contributor

    Hi gsxrrocker, and welcome to AF :)

    I've done a little reading, and "Golf" is the Desire C, so I assume GolfC means a CDMA Desire C. That would explain why Revolutionary wouldn't work, since the Desire C is not listed amongst its supported devices.

    Rooting is device specific, so to get the best answer I'll move this to the Desire C forum. However, there's a caveat: software for GSM and CDMA phones is usually different, and it's a very bad idea to install the wrong type on the wrong phone (ROM, recovery or radio). So if I've guessed right about what GolfC means please make sure that anything you install is intended for your phone and not the GSM version (which is more common, and so if the type is not specified it's likely to be for GSM - we have exactly this problem with the original Desire, Bravo vs BravoC).
  3. gsxrrocker

    gsxrrocker New Member

    It is a Desire C, If you could move the thread, that would be awesome. I do believe the phone is CDMA. My carrier is cricket if that says anything
  4. Hadron

    Hadron Well-Known Member Contributor

    Yeah, that makes it CDMA.

    There are links to rooting guides in other threads in this forum, but they seem to be using SuperBoot, which you say you've tried.
  5. gsxrrocker

    gsxrrocker New Member

    yeah, I tried it again, figuring I might have stumbled across a solution while trying other methods (drivers, hboot unlocking, etc). and now the process starts, then seems to just bail out on me. I posted on the monaco site, but doubtful of getting any forther help there
  6. Shagalag1981

    Shagalag1981 Member

    Did you ever find a solution? I'm trying to root the same phone. I'm currently without a recovery because I flashed one that's posted all over and everyone said worked, didn't even think about it till it was too late. Phone still works, just no recovery mode.

    Edit : I think you may have done the same because from what I'm reading supercool works for both. But even you run it first thing out does is go into recovery, so it won't work just gets stuck at htc screen
  7. nignignug

    nignignug New Member

    i DESPERETLY NEED THE ORIGINAL BOOT AND RECOVERY IMAGES.
  8. xorrito

    xorrito New Member

    im in the same boat. i did not know there where two different golf's is there really no recoveries/roms for this version?
  9. disciplexone

    disciplexone Well-Known Member

    download OTA update zip here AndroidFiles RUU for cdma, any, inside the zip extract it with winrar inside you'll find boot and recovery. Then fastboot flash it.
  10. xorrito

    xorrito New Member

    but thats for golfu we need golfc or does that one work for golfc as well?
  11. disciplexone

    disciplexone Well-Known Member

    Im not sure if those OTA are for cdma or gsm, I don't know those providers so I can't tell.
  12. Hadron

    Hadron Well-Known Member Contributor

    They do all say Golf_U in the name though, so I think they will all be GSM.

    (I don't know who "BM" are, but all of the others are GSM - Rogers are, and the rest are European so can only be GSM).
  13. xorrito

    xorrito New Member

    Now you see our problem.
    In a semi related question how hard is it to bring CM and ubuntu touch to a phone (this phone to be exact)?

Share This Page