1. Tablet future looks bright! Read more about: Alcatel Xess | Samsung Galaxy View
    New Forums: Alcatel Xess | Samsung Galaxy View
    Dismiss Notice

dead bionic / white lightSupport


Last Updated:

  1. wichita6

    wichita6 Well-Known Member

    So I cancelled my insurance since the replacement option for a new bionic is gone and an upgrade will remove my Unlimited Data. 2 weeks after removing the $10 fee my phone rebooted twice then went dead and now all I get is a white light in the top right corner. It will not boot up at all. I have used three different batteries and several different cables including USB to computer.

    I am wondering if verizon is pushing something to these phones so we will be forced to upgrade and lose our unlimited data plans.this is a referb that I got less than a year ago and it was flawless...everything worked perfect.

    I have tried removing the battery several time. left battery out over night. tried to charge over night both wall-wart and USB. tried to charge battery via cut USB cable taped to battery in USB port. I have also tried praying, voodoo and cursing in a loud voice. I did try Gregorian chanting but the wife thought I was being possessed and through "holy water" on me...I think she just got the water from the toilet...anything I am missing?

    Advertisement
  2. OutOfPhase

    OutOfPhase Premium Member

    Well since you used cursing in a loud voice (which is my initial go to) I would try and reflash the software. Follow the thread in my signature on how to flash 6.7.246 with rsdlite. AIf you want a clean start use the 6.7.246 fxz if you want to try and save your data use the modified 6.7.246 fxz. good luck. if you post in the thread i will get asn email and try and get right back to you.
    Duckster likes this.
  3. wichita6

    wichita6 Well-Known Member

    that would be great if It would boot up at all. I have used three different batteries and several different cables including USB to computer but it will not boot to anything. thanks
  4. SNeitzel

    SNeitzel Well-Known Member

    Have you tried booting the phone into bootloader mode?
    ie. "8. press and hold the volume down and power button at the same time on the phone. The fastboot menu will appear."

    If that by chance works, you can follow the guide OutOfPhase mentioned to flash a .fxz file.
    OutOfPhase likes this.
  5. OutOfPhase

    OutOfPhase Premium Member

    Your phone does not need to boot up in order for it to be flashed as long as it can get into fastboot mode. Download rsdlite and plug your phone in. Hold the volume down and power button until the menu the display turns on saying fastboot mode. see if rsdlite recognises your phone. AIt will apeasr on the screen.
  6. wichita6

    wichita6 Well-Known Member

    thanks guys but this phone will not respond to anything. I can get the white light sometimes but that is it. Guess I'll be without a phone for a while. Thanks
  7. Thom

    Thom Guides Guide

    Did you try charging with the wall charger and cable that came with your Bionic? That is ALWAYS the starting point.

    Keep these where you can find them when you have a problem and try them. This helps zero in on the problem.

    ... Thom
  8. doogald

    doogald Guides Guide

    You see a white LED when the battery capacity is too small to power the phone. I concur with Thom - try a stock charger, or one that you know will work, and let the phone charge for hours.

    Try not to charge from a computer - it's likely that the USB port will not provide enough power to charge the battery in this state, and, in fact, may cause the battery to continue draining.

    It may be that the phone's charging circuitry is bad if this does not fix it.
  9. SNeitzel

    SNeitzel Well-Known Member

    Do you by chance have a friend or co-worker etc. that also has a bionic that could lend you a know, charged, working battery?

    It's not time to give up yet. I really think you just have a dead battery. I know you tried charging just the battery with a hacked cable but there is no guarantee that was successful.

    I don't know if it's the case here but I have dealt with devices that have a logic flaw in their design when it comes to charging a battery. Basically, the logic statement says the device can't be charged because the battery is low. The old iPods (pre iPhone) had this issue. If they got too low and completely shut down they could not be charged with a wall charger. They had to be connected to a Mac, opened in iTunes and then booted before they would charge.

    EDIT:
    I do have another idea as well. TRY AT YOUR OWN RISK!
    Remove the battery and use a paperclip to short all 4 battery connectors ON THE PHONE ITSELF. (Do NOT do this on the battery!!!!!) Hold it there for 10 sec or so then put the battery back in and see what happens. Some electronic devices will hold charge internally even when the battery is removed for an extended period of time. Shorting the connectors might cause any residual charge to dissipate and the phone might come back to life.
  10. wichita6

    wichita6 Well-Known Member

    Well, I tried all of these but no go. The phone is not recognized when I plug into the USB port. I just get the white light on phone. I do not know anyone with a bionic here to try a different battery. I do appreciate the help!
  11. Thom

    Thom Guides Guide

    Are you using the wall charger and cable that came with your Bionic? This is the starting point.

    Using mine with the battery removed the screen shows the Motorola logo and the four "buttons" are lit. If I unplug it, insert the battery, and then plug it in again it reports how charged the battery is.

    If you do not get the Motorola logo then I think the charging connector on your Bionic is either dirty or corroded. (The wall charger could be bad but that seems unlikely.)

    If you do get the Motorola logo then I think you have a bad battery and need to try another one. (Perhaps swapping one in for a test at your local Verizon store.)

    It is important that you use the charger and cable that came with your Bionic to do this.

    ... Thom
  12. wichita6

    wichita6 Well-Known Member

    I bought a new Moto battery for $13 off ebay(about a week out). I will spend $13 to try to recover the phone. I have tried several chargers and cables. I did get the moto logo once for about 10 seconds and it showed the battery icon for 2 seconds with O% battery so maybe that is it. The original USB cable went bad a while back and I got another one so maybe the cable is the problem. If the new battery solves the startup issue then I will order another cable from Ver.
    Thanks again for your expertise!
    Anyone know how hard it is to replace the charging jack on one of these phones? could be that also.
    I sure hate to lose this phone now that ICS fixed all the issues that I had with Gingerbread.
  13. Thom

    Thom Guides Guide

    You really need to start with a charger and cable that came with your Bionic. The alternative is to spend the rest of your life on this issue.

    All chargers are not the same and all cables are not the same.

    The charger and cable that came with your Bionic went through very strict quality control before it left the factory. There is a very high probability that they will always work.

    I would not trust a third-party battery for this test. I would go to a Verizon store and ask to use one of their batteries that they know is good.

    ... Thom
  14. doogald

    doogald Guides Guide

  15. Duckster

    Duckster Well-Known Member

    I'd recommend taking it to a Verizon store and asking them to put in a new battery. If a new battery works...then that is GREAT. If not, maybe they will trouble shoot it and at least tell you what the problem is diagnostically. It would be easy for them as they have the equipment to check it out. It can't hurt.
  16. wichita6

    wichita6 Well-Known Member

    Put in the new battery and the phone started perfect. after 4 hour it died...just froze up.
    I did have time to re-up on an extended warranty and took the phone into the local ver store a few hours later and they honored it :) I get a new phone on monday.
    But I made a stinking mistake...when the phone died I pulled the back off and held it out the window to cool it down for three seconds and lost my SD card...I am stupid!
  17. BigRedGonzo

    BigRedGonzo Well-Known Member

    You are right, that was stupid. I am sort of surprised though, my SD Card is really tough to remove as is my SIM Card. Sorry about the card, it'll make a nice addition to some bird's nest come spring. Hum... a bird's nest with 16 GB of RAM... I've had other phones that were comparable to that.

    BigRedGonzo
  18. Thom

    Thom Guides Guide

    It is very odd that the SD-Ext card would just fall out. I wonder if the SIM and SD-Ext cards were not properly seated and if that was the cause of the original problem. Making sure they are squarely and firmly seated and trying them out in the current phone might be a good experiment.

    ... Thom
    Duckster likes this.
  19. wichita6

    wichita6 Well-Known Member

    I hope the birds don't have a reader...some nice pic on there of my wife:)
    The card was a little loose but I bought a new 16GB card and installed it into the old phone with a new battery and it still did not boot...didn't even try to charge. I am thinking it was the charger portion inside the phone since the old battery charged right up in the new phone with the same wall adapter.
    Anyway, lesson learned with SD card and I have a year warranty on this one so I keep my unlimited for another year!
    Thanks everyone!!!
  20. Lars

    Lars Well-Known Member

    So you know the batteries were too low to charge. Only way to solve that is an external battery charger. The phone got stuck in a flash mode that doesn't charge.
  21. wichita6

    wichita6 Well-Known Member

    When the new phone charged the battery to full I put it back in the old phone and it still would not boot. It had to be the phone.
    johnlgalt likes this.
  22. Thom

    Thom Guides Guide

    Thanks for documenting the resolution.

    Good luck with the new one.

    ... Thom
  23. Lars

    Lars Well-Known Member

    I had that too. I burned out the charge chip trying to boot it with a dead battery where the phone was stuck in bootloader mode and wouldn't charge. Warrantied it but bought an external charger and spare battery too.

    The wife's Razr has gone into white mode too but fortunately it recovered as pulling the battery is not so easy there.
  24. wichita6

    wichita6 Well-Known Member

    Yea, the battery pull on the Razr is tough at first, but after you stomp on it a couple of times it pulls pretty easy.:smokingsomb:
  25. Thom

    Thom Guides Guide

    "battery pull" on Bionic ... hold down three buttons.

    "battery pull" on Razr ... hold down two buttons.

    Some would say the Razr is easier.

    ... Thom

Share This Page