[DEAD][ROM] CTMod Admire - updated 4/14/2013


Last Updated:

  1. Cogra147

    Cogra147 Well-Known Member Contributor

    [​IMG]

    CTMod for the Samsung Admire/Vitality
    This is a full release!

    Not responsible for bricks and paperweights or anything else like loss of data or service.
    By downloading and installing you agree to my disclaimer:
    Rooting your phone will void your warranty, In no way, shape or form am I responsible for any damage to your phone. Install at your own risk.

    PEOPLE WHO MADE THIS POSABLE!!!
    Blooddawn - Creating CTMod
    Boraichee - For his CTMod port
    Spz0 - Parts of the rom and mms fix
    K0r - Modded Spz0's mms fix
    Requisite0 - His amazing kernel
    Puyow18 - Who gave me his admire. Big thanks to him!

    And of course:
    You guys who tested and gave me
    feedback and helped me improve!!

    Thanks!


    THIS PROJECT IS DEAD! (AND UNOFFICIAL.)


    Now that's out of the way...

    Screenshots:

    Changelog:

    Under the hood:
    Understanding stability:
    U - Unstable Dev releases
    RC - Release Candidates have more bugs than a stable build but have newer features,
    S - The most stable, few bugs, best for daily drivers.

    Downloads:

    RC 3.80 RC2 - Link | Mirror
    RC 3.80 RC1 - Link | Mirror
    S 3.70 - Link | Mirror


    Advertisement
  2. AdmireThis

    AdmireThis Active Member

    Download link?
  3. Cogra147

    Cogra147 Well-Known Member Contributor

  4. 1234west

    1234west Well-Known Member

    I Wish Koumakernal Worked For Extra Internal Memory But Im Testing It Out Now!
  5. k0r

    k0r Well-Known Member

    well everything seems to work besides mms. I tried metron2 & the oa fix no luck
  6. Cogra147

    Cogra147 Well-Known Member Contributor

    I'll decompile it find find out whats wrong... maybe the admire's stock mms would work

    Edit: Stock mms did not work... starting to think this is a issue with telephony script.

    Tried original metron didn't help either,
    k0r likes this.
  7. Ubercharrge

    Ubercharrge Well-Known Member

    Woah, i don't have an admire (now i have a lg motion ;) ) but this rom looks hot. i'm jelly :O
  8. Killah1994

    Killah1994 Well-Known Member

    LOL one could hope ;)
  9. KervinMoreno

    KervinMoreno Disabled

    What launcher is this?
  10. k0r

    k0r Well-Known Member

    Hopefully that'll be figured out. I really like the look of this rom. Appreciate the effort
    Cogra147 likes this.
  11. Cogra147

    Cogra147 Well-Known Member Contributor


    It's the xperia home from Sony...
  12. Cogra147

    Cogra147 Well-Known Member Contributor

    I think I found the problem.... framework.jar but it might mess up the toggles...
    k0r likes this.
  13. Killah1994

    Killah1994 Well-Known Member

    LOL somebody gotta do some smali work..... good luck
  14. Boraichee

    Boraichee Well-Known Member

    beat me too it... btw the kernel mods are not gonna be easy to port. alot of kernel work.
  15. Cogra147

    Cogra147 Well-Known Member Contributor

    Tell me about it.... :p
  16. Cogra147

    Cogra147 Well-Known Member Contributor

    Yea... wish me luck
  17. Cogra147

    Cogra147 Well-Known Member Contributor

    But we can help each other ... as I recall your borai mod is ct mod based.... :):):)
  18. rhino889a

    rhino889a Well-Known Member

    Sweet. Have been hoping for a swap supported kernel to come along. Hope all goes well.
    Cogra147 likes this.
  19. Boraichee

    Boraichee Well-Known Member


    this is very true
  20. Cogra147

    Cogra147 Well-Known Member Contributor


    So I tried to decompile the kernel in Ubuntu and got a "your current java does not allow versions of android older than 2.2 to be compiled... :banghead:
  21. twogbsd

    twogbsd Well-Known Member

    You need java 6
  22. Cogra147

    Cogra147 Well-Known Member Contributor

    The ironic part is I am working with 2.3...
  23. twogbsd

    twogbsd Well-Known Member

    But you need Java 6 installed on your computer....
  24. Cogra147

    Cogra147 Well-Known Member Contributor

    Yea I do but im not working with froyo im working with gingerbread.
  25. twogbsd

    twogbsd Well-Known Member

    Java 5 is for froyo, Java 6 is for gingerbread on up. The error you got sounds like you have Java 5 installed....

    Edit: what commands are you using to decompile with?

Share This Page