default browser speaking every thing i writeSupport


Last Updated:

  1. grozz

    grozz New Member This Topic's Starter

    Joined:
    May 12, 2012
    Messages:
    1
    Likes Received:
    0
    the default browser in my XOOM is speaking every site name I browse to and everything I write in search bars or url bar can't get it to stop
     

    Advertisement
  2. heat57

    heat57 Well-Known Member

    Joined:
    Dec 29, 2010
    Messages:
    731
    Likes Received:
    311
    It sounds like you have an app called "Talkback" installed, which enables sound feedback for visually impaired users. To turn this feature off go to Settings > System > Accessibility > Services and turn off "Talkback".
     

Share This Page

Loading...