Default Email/Contacts Issue


Last Updated:

  1. StingRay

    StingRay Well-Known Member This Topic's Starter

    Joined:
    Nov 23, 2009
    Messages:
    161
    Likes Received:
    18
    Just realized that when I go into "Contacts" and select to email a contact that it is pulling up GMail rather than my Corporate Email client. All of my contacts are synced from my Outlook through my corporate Exchange server so I need to be sending the email from my corporate email.

    I've gone into corporate email and selected to make this the "default" email client, but it is still pulling up GMail when I select to email from Contacts. I also have the "Corporate Contacts" app that I downloaded from the Market. It syncs with Exchange as well, but it is also pulling up GMail when I select to email from there as well.

    Is there another default switch somewhere that I'm missing?:confused:
     

    Advertisement
  2. vincentp

    vincentp Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    1,640
    Likes Received:
    59
    GMail might still be set as the default to launch when you click on an e-mail, somehow. I don't know why this would be the case given that you've already set the other client as default, but it's possible. Have you tried checking the GMail app in Settings > Applications to see if you can hit the clear defaults button? If so, it may give you the option to launch various mail programs and pick a new one after you reset it.
     
  3. IamReady

    IamReady Well-Known Member

    Joined:
    Nov 14, 2009
    Messages:
    133
    Likes Received:
    19
    I just tried to email one of my contacts and it came up with the selection screen asking me which email client to use (corp or gmail) with the option to use this selection as default.

    Try to go to settings, applications, manage applications, make sure your filter is set to All. Then select gmail and clear the defaults... then try to send an email again and see if you get the selection option.
     
  4. StingRay

    StingRay Well-Known Member This Topic's Starter

    Joined:
    Nov 23, 2009
    Messages:
    161
    Likes Received:
    18
    Thanks guys! (vincent & IamR)

    That solved my problem. Setting the filter to "all" was what was throwing me, as I couldn't seem to access Gmail to clear defaults...

    I used to think I was pretty smart with this kind of stuff....now, not so much...

    Thanks again for the quick help!
     

Share This Page

Loading...