1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Default message phone number...?General


  1. Eric2

    Eric2 Well-Known Member

    Since the 2.1 OTA, I noticed in my contacts that it shows ALL phone numbers as numbers to send messages to. Previously, message numbers were all set to just the mobile numbers. I don't see any easy way to fix this. Anyone have any suggestions? Thanks in advance!

    Advertisement
    :
  2. Eric2

    Eric2 Well-Known Member

    No thoughts on this? Anyone else noticed this?
  3. CaptainK

    CaptainK New Member

    I have noticed the exact same thing on my Eris after the update. I find this EXTREMELY annoying. I will never send a text message to anyone's home or work number - so why clutter my list of options with things I will never need?

    While I understand that some people's home phones can receive text messages, there should be at least an option to modify this behaviour on the phone.

    Please post back if someone finds a way to resolve this bug!
  4. JAS_21

    JAS_21 Well-Known Member

    There's no way to change this in the stock messaging app, but if you download handcent from the market you can. Handcent has the option to see only mobile numbers, and to block facebook contacts. It's not exactly a fix, but I prefer handcent anyways. You can customize everything.

    Oh, if you try handcent, make sure to disable notifications in the stock messaging app. If not, you will get two notifications every time you get a text.

    Hope this helps.
  5. Houstatlanavegas

    Houstatlanavegas Well-Known Member

    Or how about since the OTA 2.1, (not the rooted verison or leaked) but ever since I have had one contact that shows up everytime somone else calls.

    For instance if lets say anthony calls my phone, stephanie always shows up in the recent calls, and then when I try to delete stephanie, my phone wont let me and her phone number consist of "??????" has anyone had this problem or am I SOL?

    Please help...
  6. JAS_21

    JAS_21 Well-Known Member

    Not too sure on that one. Maybe the two contacts got linked somehow. Try clicking on the little link symbol to the right of the contact name.

    Or try logging in to your gmail account from a pc, and make sure all contacts are listed correctly. Then do a factory reset. Then your contacts will resync. (last resort)
Loading...

Share This Page