Default Messaging app help?


Last Updated:

  1. jddogg

    jddogg Member This Topic's Starter

    Joined:
    Feb 7, 2010
    Messages:
    14
    Likes Received:
    0
    I know this is probably something REALLY easy to do but i cant seem to figure it out.
    I just changed to using Handcent SMS instead of the default messaging app and i cannot find out how to stop the notifications from the default messager app, because now it shows 2 notifications, one for each app, and select them, it will take me to the message, but i'll have to manually clear the notifications.

    Anyone know a fix for this?
     

    Advertisement
  2. anjoga

    anjoga Well-Known Member

    Joined:
    Jan 22, 2010
    Messages:
    101
    Likes Received:
    1
    Yup, this should be pretty easy. Go into you default messaging app, hit settings and find the notification settings. Uncheck "notifications" (display message notification in status bar) and you should only receive notifications from Handcent now.

    Handcent is pretty cool, huh? I really like it a lot better than the stock app.
     
  3. fatcanadian21

    fatcanadian21 Active Member

    Joined:
    Feb 1, 2010
    Messages:
    43
    Likes Received:
    1
    Very simple:

    Open up default messenger
    Press menu
    Scroll to display notifications (or something llike that)
    Turn it off
    ")
     
  4. fatcanadian21

    fatcanadian21 Active Member

    Joined:
    Feb 1, 2010
    Messages:
    43
    Likes Received:
    1
    Very simple:

    Open up default messenger
    Press menu
    Scroll to display notifications (or something llike that)
    Turn it off
    ")
     
  5. jddogg

    jddogg Member This Topic's Starter

    Joined:
    Feb 7, 2010
    Messages:
    14
    Likes Received:
    0
    Wow, i knew it would be something simple, i feel really dumb now. Thanks though!
     

Share This Page

Loading...