Default Music App not showing embeded art - MixZing does though!


Last Updated:

  1. Willie Heckerslyke

    Willie Heckerslyke Well-Known Member This Topic's Starter

    Joined:
    Mar 31, 2010
    Messages:
    78
    Likes Received:
    3
    Couple of Q's if anyone can help me out here....

    For some reason, the default music player doesn't show each individual mp3's artwork that's embdeded into the files - but I installed mixzing, and that does do it. Was wondering which is the correct tag ID to use for the default music app as this is could possibly be the cause - I've looked at my mp3s and they're all tagged with (ID3v1 ID3v2.3 APEv2) - all done in 'mp3tag'.

    I have some of my music in folders; 80s music,90s Music etc, full of individual songs from lots of different artists so like to use the seperate artwork for whichever song I'm playing, so I've tagged them all accordingly, and as I said 'mixzing' displays each songs art just fine - but the default player seems to pick 'one' of the songs in the folder, and applies the one artwork for everything in that folder. Why not just use Mixzing I hear you say....!

    Well it's not perfect either... there doesn't seem a way to re-order playlists and this is something I tend to do quite often.

    One other thing.....if I create a playlist and save it, where is it saved to exactly...I can't seem to find it anywhere on the SD card!!

    Thanks very much for any info or advice
     

    Advertisement
  2. Taterus Maximus

    Taterus Maximus Well-Known Member

    Joined:
    Feb 14, 2010
    Messages:
    267
    Likes Received:
    27
    I used Mixzing for a while but I had a problem with it using album art from the wrong album. Check out 3 (cubed, 3 in superscript) just do a market search for 'rockon'. Cubed has an awesome GUI and it will also automagically grab your album art, but it also gives you the option to manually select the art it uses for an album. Really long press on an album and it will fetch a selection of album art for the album and let you select which one it uses, really great if you listen to obscure punk rock.

    *Edit* Not sure about the playlist, I'll check later but I know that for some reason Mixzing created 3 playlists on my sd card by itself
     
  3. Willie Heckerslyke

    Willie Heckerslyke Well-Known Member This Topic's Starter

    Joined:
    Mar 31, 2010
    Messages:
    78
    Likes Received:
    3
    Ok...thanks for the tip on 3 - will give it a go. Would still like to know where the apps store the playlists tho....cant find one's created with the default player either...

    cheers
     
  4. NZtechfreak

    NZtechfreak Well-Known Member

    Joined:
    Apr 23, 2010
    Messages:
    1,825
    Likes Received:
    763
    Very strange, I use mp3tag and all artwork is showing just fine - are the ones that are not showing either more newly tagged, or older, than the ones that do?
     
  5. Willie Heckerslyke

    Willie Heckerslyke Well-Known Member This Topic's Starter

    Joined:
    Mar 31, 2010
    Messages:
    78
    Likes Received:
    3
    Hi NZtechfreak...nice to see a familiar 'face' on here :))) .... I was on the i8910 boards like you and decided to get the Desire after reading about it on there!

    All the songs are exactly as they were on the Omnia, as I copied the music folder I used with that over onto the Desire's SD card...not changed a thing.

    What tags do you have mp3tag set to write?

    cheers
     
  6. Willie Heckerslyke

    Willie Heckerslyke Well-Known Member This Topic's Starter

    Joined:
    Mar 31, 2010
    Messages:
    78
    Likes Received:
    3
    @Taterus Maximus .....Nah....unfortunately '3' does the same thing for me as the default player does. It just seems to use the last song's album art that's in the folder, as the cover art for the whole 'Album'

    I've tagged everything that's in my '90s Hits' folder with the 'Album' tag of (suprisingly enough...90s Hits...) but the cube just has set 'I Will Always Love You' - Whitney Houston as the art for it. What I want, is for the artwork to change for each song as it plays it.....MixZing does this (as does WMP on my PC)...but the fly in the ointment for me with MixZing is not being able to change the order of songs within the playlist!

    Drat, drat and double drat!! :( :mad:
     
  7. Asphyxsia

    Asphyxsia Active Member

    Joined:
    Apr 25, 2010
    Messages:
    29
    Likes Received:
    3
    is it possible neither app is reading the file artwork and mixzing is downloading its own artwork for the songs?
    that is what i would imagine is happening.
     
  8. Banzibarn

    Banzibarn Well-Known Member

    Joined:
    Apr 9, 2010
    Messages:
    150
    Likes Received:
    4
    Not sure if this is related, but there is an issue with the phone refreshing the art.

    For example. I had an album with no art.

    So, on the PC, I embedded the art using Media Monkey and copied the album back to the phone, overwriting the album that was already there.

    The phone still didn't show the art.

    Next I deleted the album from the phone, and then copied it back from the PC. It still didn't show the art.

    Finally, I chanaged the name of the folder on the PC, then copied it over and hey presto, it worked!

    So, it appears there is some kind of database on the phone which remembers stuff about the first scan of a new folder.

    Does anyone know about this?
     
  9. noodles317

    noodles317 Active Member

    Joined:
    Apr 19, 2010
    Messages:
    37
    Likes Received:
    4
    When you connect the phone to the PC via the data cable, select the option "Dics Drive", navigate to the SD Card in your explorer and find the folder containing or labelled "Album Art Thumbnails". Delete all the contents and then disconnect the phone and the player will rescan and hey presto all your album art should appear if you have correctly embedded into the ID Tags.
     
    Banzibarn likes this.
  10. OtterGod

    OtterGod Member

    Joined:
    Apr 15, 2010
    Messages:
    8
    Likes Received:
    1
    I'm not getting album art showing up either (either in the standard Music player or in '3') - some are blank and some appear corrupted (pink/yellow/green blocks). Yet when I copy the files back to my PC, they are OK and the cover art shows up fine in mp3tag. A bit odd that it doesn't work in either player. Mine are all ID3v2.4 - NZtechfreak, which ID3 version do you use?

    I also tried the auto-download feature in '3' on a few test albums - although it did work, I really want to use the embedded tags - I spent ages last year tagging my whole collection when I got my Squeezebox Duet and have got them just right - except on the Desire! :)

    Forgot to say: I'd also deleted all files in \albumthumbs on the SD card
     
  11. Willie Heckerslyke

    Willie Heckerslyke Well-Known Member This Topic's Starter

    Joined:
    Mar 31, 2010
    Messages:
    78
    Likes Received:
    3
    THIS ^^^ (me too :confused:)
     

Share This Page

Loading...