Default Notification sound overwriting custom soundsSupport


  1. cerebralcow

    cerebralcow Member

    I just got a new vortex and I have set my notification sound for SMSs and emails to different sounds (not the default sound) but it still plays the default sounds for everything. It does it with my own custom sounds and the sounds that came on the phone.

    Advertisement
    :
  2. cerebralcow

    cerebralcow Member

    anyone got any suggestions?
  3. derson69

    derson69 New Member

    I'm having the same problems...guess no one knows anything
  4. HartsWorld

    HartsWorld New Member

    I have been trying to find the answer all day as I am tired of having my Vortex giving me the same sound notice for emails and texts, Hope someone has an answer for us
  5. cerebralcow

    cerebralcow Member

    I tried to fix this with tasker but every script I tested that had sound the sound would get overwtitten by whatever the default notification sound was at the time.
  6. bogiedogie

    bogiedogie Member

    i am having this issue too. i used zedge to get some tomes, and i suspected the app. i now suspect it might be profile valet app. i am going to test that now by disabling that andsee what sounds come up
  7. cerebralcow

    cerebralcow Member

    I've never had either of those apps
  8. bogiedogie

    bogiedogie Member

    follow up - i disabled both zedge and the profile manager, profile valet, and that didn't do anything to help it. i was able to create folders on the media card, then move the files from the zedge to the ones i created. this allowed the files to be picked form the individual apps, but the overall setting on the main screen seems to take priority.

    i thought i had it, i was getting diff notices for e mail and sms, but not calendar. when i tried to make adjustments for that, i started getting the calendar notification for e mail and sms.

    arrrgghh!

    please someone help us!!!!
  9. cerebralcow

    cerebralcow Member

    someone working at Verizon wireless told me I should try the Audiko app but that just changed the ringtone for all of my notifications. I have emailed verizon CS directly so if they give me a solution that works I will post it here.
  10. StormyWeather

    StormyWeather Member

    Just got a new Galaxy S2
    Found similar problem.
    Could change the sounds at first but then I couldn't
    All due to default email app vs gmail app and default SMS app vs GO SMS Pro
    One seems to take precedence over the other as I suppose it has to or you would get multipe sounds playing simultaneously or sequentially. You can change the notification sounds in both and probably should just in case you get rid of one at some point.
    Don't recall which took precedence now, I just set both the same.
    I use a different sound for each email account though - Had to set that twice also (once for each app).
  11. StormyWeather

    StormyWeather Member

    I got confused, Sorry.
    Custom email sounds don't work as everyone said.
    Custom SMS sound does work
    All email notifications play the custom SMS sound also.
    So at least I was able to replace the default sound.
  12. StormyWeather

    StormyWeather Member

    Solved the problem
    Was unable to successfully change the default email sound in the default email app (i.e. the selected ringtones would not play to indicate which account the email was coming from).
    Found there is a way to change the ringtone in the gmail (it is just deeply buried in the menu structure). Once changed there it works for the default email app as well.
    Go figure.

    Using K-9 mail and changing the ringtones for each account in that also works but then you will get two notifications unless you turn off the notifications for gmail and the default mail app.
Loading...

Share This Page