Default privacy of calendar events

Discussion in 'Android Lounge' started by Agama, Aug 4, 2011.

  1. Agama

    Agama Member
    5

    Oct 5, 2010
    7
    0
    5
    Hi,

    I can't seem to find anyone else noting this problem, no matter where I search. I upgraded my Droid X this past weekend to Android 2.3.3 from 2.2, and I just noticed that when creating a calendar event for the calendar linked to my Outlook account, the Google calendar sets the default privacy setting to public! It was always set to private in 2.2. Is there any way to change this so that I don't have to bring up the "Show Extra Options" button and then change the privacy manually every time? Is there any reason for this change?

    This is a real pain in the butt, as I like to create reminders to myself all the time using the Google calendar, and I don't want others reading my inane notes to myself. ;)

    Thanks!
    -A
     

    Advertisement
  2. cableguynoe

    cableguynoe Well-Known Member
    163

    Mar 30, 2010
    2,030
    264
    163
    I'm a cableguy....really
    Monterey, CA
    When you open up your calendar, hit menu-calendars. There, are you able to uncheck the privacy "eye"?
     
  3. Agama

    Agama Member
    5

    Oct 5, 2010
    7
    0
    5
    Interesting, I didn't know that option was there. However, unchecking the privacy eye makes my Outlook calendar options disappear entirely from my Android calendar. I can't even create a new Outlook calendar entry on my phone then.

    Arguably, this does indeed prevent me from creating non-public calendar entries, but it's not quite what I'm looking for. ;)

    Thanks, though!
     
  4. cableguynoe

    cableguynoe Well-Known Member
    163

    Mar 30, 2010
    2,030
    264
    163
    I'm a cableguy....really
    Monterey, CA
    Well now I have a question for you.
    How did you sync your google calendar to your outlook calendar?
     
  5. Agama

    Agama Member
    5

    Oct 5, 2010
    7
    0
    5
    It's set up as a Corporate Sync account under the My Accounts app. It looks like pretty standard stuff: I have my corporate network account username and password filled in, along with our Exchange server address.
     
  6. hoteldude

    hoteldude New Member
    5

    Aug 15, 2011
    1
    0
    5
    Hi - I also have a Droid X and also just uploaded the new operating system to 2.3.3, and am having the same problem! Did you ever find a solution to this? The best advice I have gotten was to hit "advanced options" EVERY time I make an entry, which Is what I'm trying to avoid. I loved that it defaulted to private before the upgrade. Any advice??

    Thanks

    A

     
  7. AndroidSPCS

    AndroidSPCS Well-Known Member
    173

    Nov 12, 2009
    3,222
    478
    173
    geek
    USA
    This must be MotoBlur / Droid X related, as I have not experienced any such issues on any of my Android phones.
     
  8. Agama

    Agama Member
    5

    Oct 5, 2010
    7
    0
    5
    No, I'm afraid I didn't. I'm doing the exact same thing as you, having to display the advanced options every time in order to mark my entry as private. It's incredibly annoying, as I don't always remember to do that.
     

Share This Page

Loading...