Default SMS to Handscent SMS


Last Updated:

  1. slballard

    slballard Active Member This Topic's Starter

    Joined:
    Jan 2, 2010
    Messages:
    30
    Likes Received:
    0
    I switched from the default SMS to handscent SMS recently and I like everything but one little thing. When I get a text, two notifications appear in the top left corner. Once I answer the text, the handscent notification goes away, but the other mail notification will stay until I get another text message or clear all notifications. Is there a setting I have to change to only get one notification? Does this have anything to do with the fact that I had the popup message setting turned on so that every time I got a text a window popped up on my phone allowing me to answer the text much quicker than actually opening up Handscent messaging. Can anyone help me solve this problem? I just uninstalled it because of this reason, but if I can fix it, I would love to reinstall it and use it again.

    Thanks
     

    Advertisement
  2. SHADCHA

    SHADCHA Member

    Joined:
    Dec 18, 2009
    Messages:
    8
    Likes Received:
    0
    Slballard, You must go into the default SMS options and disable notification and auto retrieve and it should work just fine. I am currently using Handcent and works great. Hope that helps.
     
  3. slballard

    slballard Active Member This Topic's Starter

    Joined:
    Jan 2, 2010
    Messages:
    30
    Likes Received:
    0
    Thank you very much. That helped a lot. I tried everything but that, it seems.
     
  4. kennyidaho

    kennyidaho Well-Known Member

    Joined:
    Nov 16, 2009
    Messages:
    416
    Likes Received:
    5
    Also make sure you set Handcent to auto retrieve mms
     
  5. Rose4uKy

    Rose4uKy Well-Known Member

    Joined:
    May 6, 2010
    Messages:
    1,230
    Likes Received:
    221
    Hey I just got this EVO and I got Handscent... I don't know where the default SMS options are? I guess I need to look harder. And someone said on Handscent make sure it's checked to auto receive MMS. I don't see an auto retreive MMS option just auto retreive messages I think. I know this is an old thread but this is all new to me. And my friend got it to work where he's not getting double messages from both apps and he forgot what setting he went under.

     
  6. barnacles

    barnacles Well-Known Member

    Joined:
    Feb 27, 2010
    Messages:
    406
    Likes Received:
    32
    OT but I love your avatar. I want it as a wallpaper lol
     
  7. ronbien

    ronbien Well-Known Member

    Joined:
    Apr 23, 2010
    Messages:
    215
    Likes Received:
    47
    In Handcent, hit the star in the upper right hand corner and select FAQ's.
    Read the second and third ones, they will tell you how to disable the original SMS app. and set Handcent as default.
    Good Luck!
     
  8. yellagirl730

    yellagirl730 Active Member

    Joined:
    May 13, 2010
    Messages:
    29
    Likes Received:
    0
    Does anyone know of a way you can be notified when sms or mms is read, and what is the difference between sms and mms? I went to receive reports and chkd it along with read reports. Please help. TIA
     

Share This Page

Loading...