Default to GmailSupport


Last Updated:

  1. GriffMH

    GriffMH Active Member This Topic's Starter

    Joined:
    Nov 2, 2010
    Messages:
    26
    Likes Received:
    2
    New to Android and Epic. I use the stock e-mail app for work emails. I use the Gmail app for personal. I have created contact shortcuts on the home screen. when starting through contacts trying to send an e-mail it always defaults to the stock e-mail app and my work address...

    1) How do I make Gmail the default mail app? Do I really have to add my gmail address to the stock email app and then deal with duplicates?

    2) For my contact shortcuts on the home screen the only options I have are phone, contact info, messaging & the stock e-mail app; no gmail... how do I add gmail to the list?

    Any/All help appreciated! THX!
     

    Advertisement
  2. duratime

    duratime Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    454
    Likes Received:
    44
    I have my phone set up the same way. Gmail (personal) on the Gmail app and my work POP3 account on the email app (my gmail account is not set up on the email app). When I select to send an email to a contact it asks me which to use with a pop up. The pop also asks to "Use by default for this action" (check box). I assume that you at some time may have accidentally checked that and selected to use the email app. If so, the question that you need answered is how to clear the default, which I'm not sure of. It most likely is stored somewhere in menu>settings>applications>manage applications>menu>filter all, in one of these applications under defaults, if defaults are set, it will allow you to clear them. My best guess would be TwLauncher, Gmail, or email. I don't have defaults set in Gmail or email, so if you do, I would clear them. As for question 2, you will only have an email option (looks like envelope with @ symbol on it), when you select it you should get the options I mentioned above. Good luck.
     
    GriffMH likes this.
  3. GriffMH

    GriffMH Active Member This Topic's Starter

    Joined:
    Nov 2, 2010
    Messages:
    26
    Likes Received:
    2
    Thanks! Yes, in my steep learning curve it looks like I defaulted to the native email app without recognizing it. Followed your steps and got that removed (no way I would have found that on my own)!

    I've got my contacts grouped by Personal and Work. Hoping there is a way to default the mail service by group... then personal will default to using Gmail & work to the native app...
     
  4. jmichaelsk

    jmichaelsk Active Member

    Joined:
    Nov 16, 2010
    Messages:
    26
    Likes Received:
    3
    I have my gmail set up in the stock email app with all my other accounts. You can go into gmail app and disable notifications so that you only get notifications through the stock app. As I understand it, it is the same as with sms where there is one store of messages that the different programs read. So there aren't duplicates just two apps, in your case, notifying you of the same email. In the stock app you can select which email account you want to send with by default. I have 3 gmail accounts and 4 pop3 accounts set up in the stock email app and after disableing notifications in the gmail app I only get notifications from the stock app.
     

Share This Page

Loading...