Defaulting contact storage locationSupport


Last Updated: 2011-07-09 06:13:34
  1. wooks63

    wooks63 Well-Known Member

    Since upgrading to 2.1, I noticed that any new contacts I added weren't getting sync'd with my Google contacts.

    Last night I discovered that this is because they were stored as Phone contacts and not Google contacts. I really don't remember having to chose where to save my contacts when I was on 1.6, so is this a new 'feature' of 2.1?

    I couldn't find any way of copying these contacts over to my Google contacts, so I had to delete them and re-add them.

    Is there any way of just moving them over, or is what I did the only way of doing it?

    Also, is there any way of defaulting the phone so that all contacts I add automatically go in as Google contacts?

    Advertisement
  2. beau420

    beau420 Well-Known Member

    When you are in the contacts list, hit the Menu button on the phone. You have to merge the contacts from the SIM to the phone...so that it syncs.
  3. wooks63

    wooks63 Well-Known Member

    I've had a look and there's no option to merge contacts, not on my phone anyway!
  4. beau420

    beau420 Well-Known Member

    All contacts listed get backed up to gmail if you sync.

    When in Contacts, hit Menu, chose More and then Import and chose Memory then it asks where you want to import them to.

    That is where you select your gmail account.

    Merging comes into play I believe when you download contacts from Facebook or something.
  5. wooks63

    wooks63 Well-Known Member

    Thanks. Have now found the import function. Must admit I had seen it before but hadn't tried it as I thought it meant import from an external source.

    All my Google contacts were getting sync'd but none of my phone (sim) contacts were, unless, of course, they show up in a different location in gmail.

Share This Page