Definitive Music Stopping / Pausing Thread


Last Updated:

  1. cunning plan

    cunning plan Well-Known Member This Topic's Starter

    Joined:
    Apr 28, 2010
    Messages:
    71
    Likes Received:
    3
    I have seen a few posts now on the same subject - quite a few people are having issues with music pausing every few seconds on a song.

    Trying to solve the issue with a combined effort in this post :mad:

    I have read some have the issue with headphones connected.

    I connect using bluetooth to my car stereo.

    I stopped using the default HTC app for playing music from a suggestion on another thread in favour of using 'Mortplayer'. Seemed to work fine for a bit, tried listening on the way to work this morning and the same thing happening again!!

    Tried reconnecting, restarting etc etc..

    Anyone else have any suggestions or comments to try and solve this as a group? If you have tried something and it works, please tell the rest of us! :eek:
     

    Advertisement
  2. mecanician

    mecanician Member

    Joined:
    Apr 30, 2010
    Messages:
    24
    Likes Received:
    5
    Hi everyone

    Have found this forum a lifeline,check it everyday.

    I have had my desire for 4 weeks now cannot not fault it except I have an irritating problem with mp3 playback.I have 16Gb memory card filled with about 14Gb of music,I just like to let the music shuffle which brings me to the problem I have is every time I set it to play music and either put the desire in my pocket or lay it next to me I can listen to sometimes 4 or 5 tracks and the music all of a sudden stops othertimes it could be 15 or 16 songs,it doesn't pause just completely stops.I have tried different music players,i.e the stock player tunewiki and 2 or 3 others and its the same.

    Its really frustrating while I'm on the train having to keep getting the phone out to reset the music player
    I have tried the stock headphone/mic and a set of good sony but experienced the same problem both of them.
    I don't think it has anything to do with movement in my pocket because it has happened while laying in bed with the phone out of its protective case.

    Any ideas would be appreciated

    mecanician
     
  3. cunning plan

    cunning plan Well-Known Member This Topic's Starter

    Joined:
    Apr 28, 2010
    Messages:
    71
    Likes Received:
    3
    Again this morning going to work! :(

    Anyone got any suggestions?

    Is this a bug that HTC know about does anyone know?
     
  4. lekky

    lekky Lover VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    5,252
    Likes Received:
    1,266
    I use my Desire as an mp3 player like 6 hours a day and don't get this.. Try mixzing to see if its a problem with the default player.

    Also be wary of task killers
     
    mecanician likes this.
  5. Celox

    Celox Well-Known Member

    Joined:
    Mar 31, 2010
    Messages:
    140
    Likes Received:
    13
    +1.

    No issues here. I use a sony headset.

    Also why did you not use one of the older threads as a central thread for a solution? You are just contributing to the 'problem' (as you see it) of multiple threads. Reminds me an awful lot of that 'use the search button' topic we had the other day.

    Anyhow, since this topic is here anyway, I do not get this. It most likely has something to do with the headphones you use, try other ones and see if the problem persists
     
  6. cunning plan

    cunning plan Well-Known Member This Topic's Starter

    Joined:
    Apr 28, 2010
    Messages:
    71
    Likes Received:
    3
    If you read my post buddy you would see that I have used the search function and no-one else has an issue with music skipping when streaming BLUETOOTH, AD2P to a car stereo - so there are no other threads on that subject.

    There are a few on music skipping when used as an MP3 player with headphones - so I put the threads together to create a definitive one. So, the AD2P issue is different from headphones... OK? Please don't be a forum hitler for no reason.

    What do you mean be wary of task killers? Just installing them or using them? I have one installed but haven't used it.

    I tried the default player and an app called Mortplayer.
     
  7. mecanician

    mecanician Member

    Joined:
    Apr 30, 2010
    Messages:
    24
    Likes Received:
    5
    Thanks Lekky
    Changed to Mixzing and uninstalled app killer after trawling through the forums here .............No problems now
    Many Thanks
    Mecanician :cool:
     
  8. cunning plan

    cunning plan Well-Known Member This Topic's Starter

    Joined:
    Apr 28, 2010
    Messages:
    71
    Likes Received:
    3
    Cool, if that worked for you.. Going to uninstall Mortplayer and try mixzing... :rolleyes:
     

Share This Page

Loading...