Delete/Clear Recent Recipients in messagingGeneral


  1. rolo550

    rolo550 New Member

    Does anyone know how to clear the recent recipients list under contacts in messaging? I don't want a constant history...

    Better yet is there a way to disable altogether?

    Advertisement
    :
  2. Mr. Ed

    Mr. Ed Well-Known Member

    I use hand cent for text and it has an option to clear that list.


    I need to go look through the infuse forum

    I don't think there is a way but I know this came up over there
  3. Midiman

    Midiman Well-Known Member

    Touch and hold a person's name and a delete thread option will appear.
  4. Mr. Ed

    Mr. Ed Well-Known Member

    Yes this deletes the chat but does not clear the recent contacts list

    Create a new message and click on the person icon top right then recent

    That is the list that he wants to clear.
  5. Mr. Ed

    Mr. Ed Well-Known Member

    OK I found a method that works

    Open contacts
    Press logs
    Menu
    View by
    Change to sent messages
    Menu
    Delete

    You will have to do the same for received messages
    rdk21 likes this.
  6. rolo550

    rolo550 New Member

    You can also go to the history for the contact and clear that, but again i wish i could just clear all with a button press form the recent menu...or not store recent at all, kind of an incognito thing...
  7. Mr. Ed

    Mr. Ed Well-Known Member

    no explanation needed ;)


    I will keep looking. There may also be an app to do
  8. Neuroboy23

    Neuroboy23 New Member

    I haven't found a way to CLEAR this list, but I have found a way to prevent history items from appearing when you start typing a recipient name. This is useful, for example, if you send often send messages to multiple people at once, but you want to default to sending to a single person. With a full history, you end up getting all the combinations of recipients that include your target recipient, and then you have to scroll to the bottom to find the single recipient you're interested in.

    On my HTC Incredible 2:

    - Open "Messages" app
    - Switch to "All messages" view
    - Press "Menu" button
    - Select "Settings"
    - Select "General"
    - Uncheck "Show sent message history" and "Show call history"

    This will prevent message history and call history from influencing the autocomplete list.
  9. a1d

    a1d New Member

    Hi everyone, i think i have a similar problem, but i didn't really find a solution... so the problem is, when i start a thread/message and press new message, then add recipient, a list comes up, and theres one contact i don't need there to be (my ex's) :) so i have deleted that number from contacts, but it still appears there, and i don't get any options to delete it from there whatsoever... please help :)
  10. Jesenniac

    Jesenniac New Member

    I found a way to do it on my galaxy s 2, go to contacts,on the top it has keypad,logs,favorites,go to groups, then click on not assigned,then click on each one u want deleted, press the menu key and there's an option to delete :thumb:
  11. a1d

    a1d New Member

    thank you so much man!!!!!!! Worked perfectly! :p :p :D :D :D
Loading...

Share This Page