Delete Google Pinyin IMGeneral


  1. scribley9

    scribley9 Active Member

    I had an App called Google Pinyin IME which I deleted (Settings/Apps) however I am still getting regular Google Play notifications that it needs updating !

    The App itself is no longer listed in the N7

    How can I stop this ? Thanks

    Advertisement
  2. Skyroket

    Skyroket Well-Known Member

    Hmm how did you delete it? I just disabled it and it doesn't bother me.
  3. JanComputerman

    JanComputerman Well-Known Member

    I'm with scribley9 its a Chinese keyboard app that wants internet access .... why? I ask! So I disabled auto updates. Keeps trying to update.
  4. Sylon

    Sylon Well-Known Member

    I don't even like the fact that its on my Nexus to begin with. Why would a keyboard need a network connection? I want to uninstall both that one and the Korean one as well, but I'm afraid I'm going to have the same problem with the updating.
  5. Covart

    Covart Well-Known Member

    root. install rom toolbox. delete any app and it's associated files permanently. the way you deleted does not remove files saved within the root folder.

    and with Wugs Toolbox, you have zero excuses. his program does everything for you in terms of rooting, roming, unlocking, locking, unrooting, loading drivers, downloading roms, and so on. you litterally just click the mouse and follow directions.
  6. rootbrain

    rootbrain Well-Known Member

    I used No Bloat to delete and both the pinyin and Koren keyboards and have not had any updates show up for them.
  7. losl

    losl Well-Known Member

    Please excuse my ignorance, what is "No Bloat" ?

    Thank you !!


    SLo
  8. losl

    losl Well-Known Member

    Sorry i found it in Google Play Store, unfortunately it required "rooted".


    SLo
  9. scribley9

    scribley9 Active Member

    Solved the annoying update reminder issue but believe I can't actually delete the original APP unless the N7 is rooted. (Still thinking about that one).

    If you want to just remove the update notifications for now then the steps are ...

    Settings > Apps

    Select 'Running' and then 'All' will appear

    Select 'All' and scroll down the list to 'Google Korean Keyboard'

    Uncheck the 'Show Notifications' tick box.
  10. nycebo

    nycebo Well-Known Member

    ...or, from that same screen, just force close it and then disable it if you don't use it. From what I've read on another thread, they include it automatically because it was hard for Asia users to figure out the config to adjust the keyboard easily and they were getting confused. While I totally understand its inclusion, why can't we at least UNINSTALL it?
    Sylon likes this.

Share This Page