Deleted emails from computer still showing on phoneSupport


Last Updated:

  1. KeoKira

    KeoKira Member This Topic's Starter

    Joined:
    May 28, 2010
    Messages:
    5
    Likes Received:
    1
    Hi,

    I use hotmail and have worked out how to delete emails on my computer when I have deleted them on my phone. However, when I delete from the inbox on my computer they still show up in my inbox on my phone. Any ideas how I can get them to delete from both? :confused:

    Cheers,
    Vicky
     

    Advertisement
  2. kboya

    kboya Well-Known Member

    Joined:
    Apr 6, 2010
    Messages:
    401
    Likes Received:
    72
    hey Vicky
    they should disappear when you refresh the screen
     
  3. Android1

    Android1 Well-Known Member

    Joined:
    May 1, 2010
    Messages:
    75
    Likes Received:
    7
    I had the same problem with hotmail.

    Basically the Desire download separate copies of the mail which means you have to delete the messages twice.

    I switched to Gmail and am glad I did now - it's 10x better. Switching is easy - gmail will import your old mails, and until you have informed everyone of your new address, gmail will pick up mail from hotmail too.
     
  4. KeoKira

    KeoKira Member This Topic's Starter

    Joined:
    May 28, 2010
    Messages:
    5
    Likes Received:
    1
    They don't :-( Any suggestions? I may switch to gmail...
     
  5. kboya

    kboya Well-Known Member

    Joined:
    Apr 6, 2010
    Messages:
    401
    Likes Received:
    72
    yeh, sorry, i was thinking of another client.:eek: Gmail does it all, and syncs perfectly w android
     
  6. !Afrokid!

    !Afrokid! Member

    Joined:
    Apr 14, 2010
    Messages:
    11
    Likes Received:
    3
    Hey KeoKira, have you checked "the delete mail on server settings" ?

    Open the mail client then menu>more>settings>send&recieve and make sure the "delete mail on server" is ticked.

    Once this is done, refresh..

    Has this worked?
     
  7. ulstersoldier

    ulstersoldier Active Member

    Joined:
    May 6, 2010
    Messages:
    41
    Likes Received:
    7
    Hi Vicky or anyone else who can help. I see you have sorted out the delete on phone then it automaticaly deletes on your pc but how did you do it cause when i delete on my phone i then have to go into hotmail on my pc and delete there too.. any help thanks and please step by step guide if possible
     
  8. KeoKira

    KeoKira Member This Topic's Starter

    Joined:
    May 28, 2010
    Messages:
    5
    Likes Received:
    1
     
  9. KeoKira

    KeoKira Member This Topic's Starter

    Joined:
    May 28, 2010
    Messages:
    5
    Likes Received:
    1

    The info in the above reply is how to delete them from your computer when you delete on your phone...

    Open the mail client then menu>more>settings>send&recieve and make sure the "delete mail on server" is ticked.

    Once this is done, refresh..
     
    ulstersoldier likes this.
  10. TinaT

    TinaT New Member

    Joined:
    Feb 23, 2011
    Messages:
    1
    Likes Received:
    0
    I'm having the same problem. When I delete an email from hotmail on my computer, it still shows up on my phone. The other way around works fine - when I delete from my phone, it's deleted from my computer for me.

    Very annonying......

    Any suggestions?
     
  11. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,224
    See the post directly above yours, Tina.
     
  12. blandmc

    blandmc New Member

    Joined:
    Nov 28, 2011
    Messages:
    4
    Likes Received:
    0
    Hi all -

    nothing works for me... and i didn't have any problem with this for the last 3 months, but suddenly the problem is happening. very strange. For both my OUtlook work email and hotmail... emails I delete on my PC are still showing up on my phone.

    2 comments:
    1. There is no option in the android email settings to check for delete on server as noted above:
    menu>more>settings>send&recieve and make sure the "delete mail on server" is ticked. THIS DOES NOT EXIST on the ActiveSync Exchange Server, only on the POP server.

    For the Outlook Exchange server the only options are...
    RECEIVE settings
    - Mail size limit
    - message format
    - update schedule
    - download past mail
    - include file attachment
    - sync when roaming (grayed out)
    - auto download message
    - folder to sync
    SEND settings
    - reply with original text
    - always BCC me

    2. for the POP server which I have hotmail connected to... it does have the option in both the SEND and the RECEIVE settings... and both are checked ON:
    RECEIVE settings:
    -Sync deleted items from server [check]
    Remove messages from phone when deleted on server
    SEND settings:
    -Delete mail on server [check]
    On

    But, I still have the SAME issue on both the outlook and hotmail accounts... mail that I delete on my PC, is not deleted on the phone. The phone downloads it and it remains on my phone... it shows it as bolded and unread and not deleted. Very annoying!

    Does anyone have any ideas for a real fix for this? Thanks for any help!
     
  13. Peter P

    Peter P New Member

    Joined:
    Jan 5, 2012
    Messages:
    1
    Likes Received:
    0
    Having exactly the same issue as TinaT, it's driving me nuts....any help appreciated
     
  14. gaultd

    gaultd New Member

    Joined:
    Feb 6, 2012
    Messages:
    1
    Likes Received:
    0
    I've been using Hotmail with Exchange Active Sync very successfully for several months on my HTC Desire Z. The only shortcoming was no html.
    Anyway, I was prepared to live with that, specially since I could have my Hotmails & Exchange emails in the same combined Inbox.

    However, since last week I've also been experiencing the same sync issues mentioned in recent posts here. When I delete a Hotmail on my phone it re-appears when the next sync happens. I have tried deleting the Hotmail account and adding it again but it makes no difference.

    I'm wondering did Microsoft change something when they released the New Hotmail app for Android. I hate the inbox layout & colour scheme in this new Hotmail app but have had no choice but to start using it. This also means I no longer have the combined Inbox (one of the selling points for HTC)
     
  15. Chillrobb

    Chillrobb New Member

    Joined:
    Nov 27, 2015
    Messages:
    1
    Likes Received:
    0
    I have a Galaxy Note 3 and I use the built-in email client, probably made by Samsung. I prefer to use Thunderbird for organizing all my emails; of course this on on a PC. I have gmail, msn (outlook), and yahoo, the king of compromised email accounts. All software I use, all my phones, everything is set to IMAP and everything should sync from/to the server. Everything works as desired, with the exception of my MSN account. For some reason after I delete emails, whether it be from a web browser and the msn website, or thunderbird, they still appear on my phone, in the inbox, if I have ever once received the email. I have double checked all my settings. Additionally, I have been moving emails, creating folders, and all operations work and sync flawlessly among all devices; except msn still shows the 107 "read" messages in my inbox on my mobile telephone. I began the quest to find an internet solution and all I find is forum's, but its like this problem is so hard to explain to people, I don't understand why. Tina and that Bland guy seem to understand the problem, they posted about the same problem I am having, any other posts before mine that claim a solution, simply do not understand the problem. I can delete emails using my phone and they are trash, server side too! Deleted emails from my phone sync to all devices, thank you very much, but the converse is not true. I'm not here to post a solution, but to post the same problem. I have a few insights, though. I think there is something to go on with bland's post about using POP email settings. That may solve this issue and I would only use POP and this account with my phone. But I would have to unblock POP service from my msn account settings to do this, and I don't want to, I have let POP go, I said goodbye. So the only other insight I have is that my problem has something to do with "Microsoft Exchange Server" and the default note 3 email client. Interestingly, I deleted all emails in my inbox on the server, then, from my phone, I moved the emails from the inbox to a separate folder, they did not appear on the server, and deleting them from my phone caused no issues; but the work involved was arduous, it took like 3 clicks, and possibly a shimmy.
     
  16. Crashdamage

    Crashdamage Well-Known Member

    Joined:
    Feb 25, 2011
    Messages:
    4,453
    Likes Received:
    2,727
    Forget about POP3. It is not capable of syncing folders like you want.

    Make sure to setup the MSN account as IMAP. If it has been entered as POP3 you must delete it and re-enter it. You cannot edit a a or change it. I think these are the correct settings:

    Incoming: imap-mail.outlook.com, port 993, SSL/TLS should be checked
    Outgoing: smtp-mail.outlook.com, port 587, SSL/TLS should be checked

    If it still doesn't work, try another email app. The Samsung apps are notorious for problems. AquaMail is by far my favorite.

    If this account is not a free account but rather a work Exchange account that requires ActiveSync you need email app that fully supports ActiveSync. For that I recommend trying Nine.
     
    svim likes this.
  17. sfm_21

    sfm_21 New Member

    Joined:
    Jun 15, 2016
    Messages:
    1
    Likes Received:
    0
    Yeehaa! I have it working now! I can delete an email in Outlook on my PC and it removes that email on my phone! Now let's see if I can help you folks to get this setup!!

    I have hotmail setup as IMAP in Outlook on my PC and on the phone it displays as Hotmail Microsoft Exchange. I have Auto-sync checked with a schedule to Push and sync Inbox, Sent and Trash (used to only have Inbox). Email sync period is All (this was changed from 1 day).

    Not sure exactly what all these settings mean, but I can help with more info as you need it. And it is hard to tell exactly what email app I have on my phone (no Help About!). The icon has the back of a letter with @ with yellow background and the number of new messages in upper right in an orange circle. I think it is the stock email on my LG V10. Hope this helps others!
     
  18. Larry L

    Larry L New Member

    Joined:
    Jun 24, 2016
    Messages:
    2
    Likes Received:
    0
    GMail synchronizes nicely on my Galaxy Grand Prime when I delete files in Outlook on my PC. I tried other clients and they did not work.

    I want to have two icons for two email accounts so I will try Hotmail for the other. (unless someone knows how to set up an inbox as an icon)
     

Share This Page

Loading...