deleted text messages populate in reply boxSupport


  1. JLV777

    JLV777 New Member

    I was going through some old text messages one day and decided to delete the whole thread (1000 plus msgs). While in the middle of looking at the old messages, I deleted the thread without going back to the most recent message. Now every time I text this person and get a reply, my reply box is pre-populated with the last old/deleted text that I had last looked at/deleted. I continually have to go back and delete the old reply text that appeared from a response to a text a year ago etc. I don't know how to clear these. Seems like these old msgs are hiding someplace. i hope this wasn't too confusing to explain.

    Advertisement
    :
  2. SuspendedFate

    SuspendedFate Active Member

    You can try this:
    Menu > Settings > Apps > All (tab) and scroll down to "Messages," click it, and click "Clear Cache."
    While clearing the cache shouldn't mess with the functionality of the messaging app, I can't say for certain that it won't. Additionally, though this should be in the data, not the cache, it might change settings in the app. So check the settings.

    Alternatively you could maybe try a third-party messaging app such as "GO SMS" and see if having it remove the messages will get rid of them once and for all.

    Edit: This of course will, if it works, delete ALL messages.
    JLV777 likes this.
  3. JLV777

    JLV777 New Member

    Thank you! I'll give it a try. Btw, do you know if there's a way to turn off my auto dictionary? while typing a text, my auto dictionary changes a correctly spelled word into non-words. I just want it to type what I say, even if I misspell the word.
    Thanks again!
  4. SuspendedFate

    SuspendedFate Active Member

    If by "my auto dictionary" you're talking about the personal dictionary that houses words the phone doesn't know by default, then you can remove words you no longer need, or are misspelled, by going to "Settings > Language & keyboard," then selecting the settings button next to "Touch Input" (looks kind of like a music equalizer) followed by going to "Personal dictionary > Edit personal dictionary," once there press the menu button and click "Delete." This will then give you a list with check boxes to check the words you want to remove, select the words you no longer want in the list and click "Delete (#)."
    As you can see at the top of the list before selecting delete from the menu, and after deleting a word, you can also add words to the list through there, or when you're typing them by clicking the word box for it in the suggestion list.

    Otherwise, in "Settings > Language & keyboard," there is also a check box to enable and disable "Spelling correction”; although, from the little testing I've done with it unchecked, it doesn't seem to do anything. The only other option there is to disable "Prediction" or "Spell correction" for the standard keyboard is "grayed out" and can't be changed, or at least on my phone it is.

    One of these two I believe should give you the results you're looking for, especially since you can add the words it is giving you trouble with to the personal dictionary if they are in fact non-standard words. But it's possible a previous misspelling got added to the personal dictionary that is now taking priority.
Loading...

Share This Page