Deleting Contacts


Last Updated:

  1. DCFC79

    DCFC79 Well-Known Member This Topic's Starter

    Joined:
    Apr 12, 2010
    Messages:
    325
    Likes Received:
    7
    Is there a way to delete email contacts that have been added to the list of people that come up when i go to send a text,

    thanks
     

    Advertisement
  2. JohnnyBravo1000

    JohnnyBravo1000 Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    929
    Likes Received:
    56
    You can select which contacts you want to display in your phonebook. You can select an option which only displays contacts with a phone number.
     
    DCFC79 likes this.
  3. DCFC79

    DCFC79 Well-Known Member This Topic's Starter

    Joined:
    Apr 12, 2010
    Messages:
    325
    Likes Received:
    7
    how do i access the phonebook jb

    i can access the phonebook where it has my contacts i entered myself but the email address arent there

    thanks
     
  4. JohnnyBravo1000

    JohnnyBravo1000 Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    929
    Likes Received:
    56
    Click "People" then press "Menu" and select "View". You can then check the boxes I was referring to above.

    Hopefully this will work for you.
     
    DCFC79 likes this.
  5. DCFC79

    DCFC79 Well-Known Member This Topic's Starter

    Joined:
    Apr 12, 2010
    Messages:
    325
    Likes Received:
    7
    ah yes i see what you mean jb, it still doesnt work as when i go to send a text i still see email addresses and i have selected to choose contacts with just a number

    thanks
     
  6. JohnnyBravo1000

    JohnnyBravo1000 Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    929
    Likes Received:
    56
    Sorry it didn't help, mate.

    The only other thing I can think of is manually deleting the e-mail contacts from the phone itself or from your contacts on Googlemail/GMail.
     
    DCFC79 likes this.
  7. DCFC79

    DCFC79 Well-Known Member This Topic's Starter

    Joined:
    Apr 12, 2010
    Messages:
    325
    Likes Received:
    7
    yeh think ill do that, just thoguht using the option to only show contacts with a phone number would be useful

    thanks
     
  8. JohnnyBravo1000

    JohnnyBravo1000 Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    929
    Likes Received:
    56
    No worries, mate. I'm just sorry I couldn't help more and that the "only show contacts with a phone number" didn't work.
     
    DCFC79 likes this.
  9. DCFC79

    DCFC79 Well-Known Member This Topic's Starter

    Joined:
    Apr 12, 2010
    Messages:
    325
    Likes Received:
    7
    ive deleted all the email contacts in my gmail account but its not syncing with the phone unless of course ive not done something right,
     
  10. JohnnyBravo1000

    JohnnyBravo1000 Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    929
    Likes Received:
    56
    How long has it been, mate? Sometimes it does take a little while before it all matches up.
     
    DCFC79 likes this.
  11. DCFC79

    DCFC79 Well-Known Member This Topic's Starter

    Joined:
    Apr 12, 2010
    Messages:
    325
    Likes Received:
    7
    since 18.14, i need to have wifi on to let it it do its thing
     
  12. Shazbat

    Shazbat Well-Known Member

    Joined:
    Jul 17, 2010
    Messages:
    79
    Likes Received:
    3
    Hmm this bugs me as well, as it lists everyone including email and Facebook contacts even though they're not selected for the phone book view. Fortunately now my text threads are established to my regular contacts, I just use them.
     
    DCFC79 likes this.
  13. DCFC79

    DCFC79 Well-Known Member This Topic's Starter

    Joined:
    Apr 12, 2010
    Messages:
    325
    Likes Received:
    7
    Well ive just checked my phone and juts the mobile numbers are listed under recipients so its worked but it took a while, thanks to jb for his help
     
  14. JohnnyBravo1000

    JohnnyBravo1000 Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    929
    Likes Received:
    56
    No worries, mate! Glad it worked in the end! :)
     

Share This Page

Loading...