Deleting emails from GmailGeneral


Last Updated:

  1. AshleyDoyle

    AshleyDoyle Member This Topic's Starter

    Joined:
    Jan 10, 2010
    Messages:
    10
    Likes Received:
    0
    I just got my Eris yesterday and am loving it! When I first turned it on, I was able to delete emails by checking a box to the left of them (like how it looks on my computer). This way I could delete several at a time.

    Now when I open my gmail, I need to open each email individually in order to delete it. Is there a way to change this?

    Thanks!!
     

    Advertisement
  2. bigdroid

    bigdroid Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    7,112
    Likes Received:
    132
    going into gmail then hit menu, settings, make sure batch operations is checked.
     
  3. CSRuff

    CSRuff Member

    Joined:
    Jan 1, 2010
    Messages:
    15
    Likes Received:
    0
    I don't have this setting in my phone. Account, General, Send and Receive, Notification, and Delete Account only. Under General I have: Font Size, Use Signature, Signature, Set as Default Account, Save Attachments to, and Ask before deleting
     
  4. ErisDroid?

    ErisDroid? Well-Known Member

    Joined:
    Jan 6, 2010
    Messages:
    175
    Likes Received:
    8
    CSRuff it doesn't sound like your in GMail. The mail box icon isn't the GMail icon. Do you have a second email on your phone?
     
  5. hallstevenson

    hallstevenson Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    791
    Likes Received:
    26
    Open the GMail app and then hit the MENU button.
     
  6. CSRuff

    CSRuff Member

    Joined:
    Jan 1, 2010
    Messages:
    15
    Likes Received:
    0
    Right. I was trying the mailbox. I got the GMail icon and found the setting for allowing batch .. it was already checked. Still no boxes there to check for multiple deletes. I can do it, of course, on my computer, just not on the phone.
     
  7. DawnGP143

    DawnGP143 Well-Known Member

    Joined:
    Dec 24, 2009
    Messages:
    252
    Likes Received:
    26
    Mine didn't have check boxes either....until I read this thread. I went in and unchecked the box, then backed out to my messages. Then I went back and checked the box and backed out to my messages and now I have check boxes next to each message. Maybe it will do the same for yours.
     

Share This Page

Loading...