Deleting text contacts (separate from email & phone contacts)Support


  1. TypoQueen

    TypoQueen New Member

    When I got my new Stratosphere, I imported all my contacts from gmail. For some reason, though, I have a whole boatload of additional contacts that only show up if I want to send a text. These include old mailing groups that I'd set up years ago, etc. How do I get rid of these contacts that only appear when I'm in text mode?

    My contacts for texting appear to be separate from the phone/email contacts list (they don't show up when I go into the email or phone contacts), and there are literally hundreds that appear when I want to select a contact from text mode. I've tried a long press on each entry to see if I get a delete option (nope), have looked in various settings menus, etc. with no luck. How can I delete these unwanted contacts? I don't want to have to purge all my contacts to get rid of this if I can avoid it. Any ideas???

    Advertisement
    :
  2. bubbalv29

    bubbalv29 Well-Known Member

    If you imported from google, I guess the only way would be to delete them from your google acount and re-sync.
  3. android sgy

    android sgy Active Member

    Steps to delete unwanted email ids from the phone when all contacts- phone no. and email ids are synced between Gmail and phone)

    1. Export all contacts from Gmail to a google csv format file
    2. Delete all contacts from Gmail except the ones you want on the phone (was easy in my case as i had a separate group where i stored my phone contacts)
    3. Delete all contacts on your phone (Make sure you set to display every contact under display contacts options)
    4. Sync Gmail and phone
    5. Once sync is completed switch off the sync feature and never activate it again
    6. Import the google csv file back to Gmail

    Thus your Gmail will have all the contacts that it had before and your phone will have only the ones you wished to retain.
  4. sherongb

    sherongb Member

    Do the text contacts have phone numbers associated with them? It may be all one contact list with the phone contacts set to show only those with phone numbers.
  5. Neex87

    Neex87 New Member

    this is what I did: went into my Gmail, click Gmail under the google symbol at the top left, and choose Contacts. I chose Most Contacted (which seemed to be all that were added) selected all of them, then clicked More>Delete contacts and re-synced my phone to my Gmail and it got rid of them all from my android, then turned off sync. Of course this isn't ideal if you want to keep your contacts on your Gmail but I remember all the contacts that are important to me, my email is really only for spam these days it seems.
Loading...

Share This Page