Deodex Problem - mount: Device or resource Busy


Last Updated:

  1. g3on3o

    g3on3o Member This Topic's Starter

    Joined:
    Oct 17, 2010
    Messages:
    5
    Likes Received:
    0
    Droid X - 2.2 - Rooted

    Attempting to deodex, followed the instructions exactly on this thread (http://androidforums.com/droid-x-al...w-manually-deodex-your-phone.html#post1477490) but on my last step when entering "mount -o ro,remount -t ext3 /dev/block/mmcblk1p21 /system" I get the following response from cmd prompt, "mount: Device or resource busy"

    The OP said I should try placing the phone in Charge Only mode or whatever it's called, as opposed to USB Mass Storage, just tried that and again, same message.

    If no ideas how to fix this, does anyone at least know what to do so that when I reboot I won't have to do a Nandroid restore? It's getting really annoying going on the 3rd or 4th time

    Thought I'd get more assistance posting here than IN the actual thread... Thanks in advance!
     

    Advertisement
  2. Dead Stiff

    Dead Stiff Member

    Joined:
    Aug 21, 2010
    Messages:
    14
    Likes Received:
    5
    Mine did the same thing, I just continued with the rest of the directions after letting it sit for 30min while I was looking on forums for a solution.
    Everything booted up fine for me after that.
     
  3. g3on3o

    g3on3o Member This Topic's Starter

    Joined:
    Oct 17, 2010
    Messages:
    5
    Likes Received:
    0
    So your saying I should just wait 30 minutes and then try the command again and it should work?
     

Share This Page

Loading...