Desire has problems with my wireless router


Last Updated:

  1. d1g1talb0y

    d1g1talb0y Member This Topic's Starter

    Joined:
    Apr 9, 2010
    Messages:
    9
    Likes Received:
    0
    my htc desire's connection to my wireless router (Buffalo G-300N) seems to be unstable, sometimes it loads websites extremely slow, when I try to Ping the Desire from my computer, there is very long delay, or timeouts. but the desire seems to be perfect fine with my university's wireless network. anyone has the same problem? and can it be solved ?
     

    Advertisement
  2. nx1977

    nx1977 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    2,419
    Likes Received:
    172
    Sounds like someone near you is on the same channel. Change your routers channel in the admin console and try again.
     
  3. d1g1talb0y

    d1g1talb0y Member This Topic's Starter

    Joined:
    Apr 9, 2010
    Messages:
    9
    Likes Received:
    0
    thanks for answering me, but i think that's not where the problem is, other devices (my squeezebox,5800xm) connect to this wireless router just fine, no packets delay, no dropping of packet.

    So i suspect the problem is a compatibility issue
     
  4. nx1977

    nx1977 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    2,419
    Likes Received:
    172
    What broadcast mode are you running in?

    You'd be surprised that some devices cope well with signal clutter, whilst others dont.

    It's how I learned of signal issues near me, was my N96 dropping wi-fi connection. Changed channel and everything was sweet again.
     
  5. d1g1talb0y

    d1g1talb0y Member This Topic's Starter

    Joined:
    Apr 9, 2010
    Messages:
    9
    Likes Received:
    0
    what do you mean by broadcast mode ?

    anyway i'll try my luck by changing the channel! thanks !
     
  6. nx1977

    nx1977 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    2,419
    Likes Received:
    172
    Are you running in mixed, b/g, B+g+N? any options of signal boost?
     
  7. d1g1talb0y

    d1g1talb0y Member This Topic's Starter

    Joined:
    Apr 9, 2010
    Messages:
    9
    Likes Received:
    0
    I changed the channel to 13, but still, packets loss and long delay, but the problem is not consistent, sometimes for a while, it seems to be completely normal.

    my Wireless mode has 3 options, disabled, mixed, n-only. I guess i can only use mixed. I don't know what "disabled" mean here, if i try i may be locked out from the wireless network, my computer only supports G.
     
  8. nx1977

    nx1977 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    2,419
    Likes Received:
    172
    Mixed is what you want.

    What channel were you on, and what did you change to? The channels over lap quite a bit ;)

    If running XP, try an app caller netstumbler to see what channels others around you are running.
     
  9. nx1977

    nx1977 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    2,419
    Likes Received:
    172
  10. d1g1talb0y

    d1g1talb0y Member This Topic's Starter

    Joined:
    Apr 9, 2010
    Messages:
    9
    Likes Received:
    0
  11. nx1977

    nx1977 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    2,419
    Likes Received:
    172
    When you set up the connection on the desire, did you enter the passcode as a1b2c3 or A1B2C3?

    The latter is normally how routers prefer them
     
  12. d1g1talb0y

    d1g1talb0y Member This Topic's Starter

    Joined:
    Apr 9, 2010
    Messages:
    9
    Likes Received:
    0

    I used WPA2/TKIP, only numbers.
    it's so frustrating, probably i'll just change my router for a better one ....
     
  13. d1g1talb0y

    d1g1talb0y Member This Topic's Starter

    Joined:
    Apr 9, 2010
    Messages:
    9
    Likes Received:
    0
    by the way, do you know if desire can set the transmission power of wlan ?

    my previous HTC windows phone must set to high power in order to connect my D-Link wireless router ....
     

Share This Page

Loading...